Not working - stuck on startup loop

EloEloElo
EloEloElo Registered Users Posts: 2
Apprentice Traveler
edited January 2019 in Built in car navigation
Hiya,
Wondering if anyone can help.

I have a Renault Clio with a built in TOMTOM Carminat LIVE and i tried to update my SD card a few months ago and it didn't work properly so i gave up.
However, once i put it into my car, the TomTom would not start properly, it stays on the start screen for about 30 seconds, then switches to the timer screen and then back again.

I have attempted the deleting 'loopdir' file method however it tells me it cannot be deleted.
When i connect the SD card to the laptop it says that the file is 'write protected', however the SD card is on the unlock option and i have switched between the two attempting this many many times.

It is beginning to be a massive inconvenience now and i just want this issue solved.

Thanks.

Comments

  • EloEloElo
    EloEloElo Registered Users Posts: 2
    Apprentice Traveler
    Okay so i did a few other things i found online such as erasing the SD card after copying the file onto my MacBook.

    Now the device turns on in the car but it tells me there are 'no maps found'. Any ideas now?

    Someone please help :)
  • vla_don
    vla_don Registered Users Posts: 2
    Apprentice Traveler
    'no maps found' is the right moment to remove the SD card /switch off the device first/ and to put it in your computer, Start and TomTom Home log-in to Tomtom and it will recognize the sd card. After that you can reinstall/update everything. Do not forget to make a copy of the SD card once it works and keep the copy as backup.