MyDrive Not available ? No My Places - TomTom Server issues? — TomTom Community

MyDrive Not available ? No My Places - TomTom Server issues?

Lost_SoulLost_Soul Posts: 150 [Revered Navigator]
I could not log into MyDrive on any of my devices from about midday today (26/11/2018) and hence could not navigate to any of My Places as they had all effectively disappeared. :thinking:

This lasted for about an hour to 90 minutes before I could log back in and all was restored. In the meantime I tried the normal clearing cookies, drum roll reset, rebooting etc.

- on trying to log onto MyDrive (web portal) I was receiving the following message :

Error 503 Service Unavailable Service Unavailable Guru Meditation: XID: 315557509

Rather worrying and a concern that our devices are so fragile without access to TomServers.....................:open_mouth:

I tried calling Tomtom Customer services, but after being on hold for nearly 25 minutes gave up thinking that other customers must be calling about the same issue?

I could not even post here on the forum as the system was "temporarily unavailable".

Did anyone else suffer the same and does anyone know what occurred?
Based in UK - Tomtom Go 6200 (random ALG displayed )
As Jack Nicholson would say: Is this as good as it gets??

Comments

  • danielforniestomtomdanielforniestomtom Posts: 17 TomTom Employee
    Dear all,
    Due to some network infrastructure issues, some of the services, including authentication, were down for around 1-2 hours during noon. The issue was solved by 1-2pm.
    Apologies for the inconvenience!
    danielfornies
  • Lost_SoulLost_Soul Posts: 150 [Revered Navigator]
    @danielforniestomtom

    Thanks for letting us know. I was beginning to think it was just me, but noticed that other users posted on the website downdetector.co.uk they were having issues including one unhappy user who was updating maps when this connection outage occurred resulting in his device saying "no maps installed" .
    Based in UK - Tomtom Go 6200 (random ALG displayed )
    As Jack Nicholson would say: Is this as good as it gets??
  • Lost_SoulLost_Soul Posts: 150 [Revered Navigator]
    Well it was Déjà vu again today :grinning:

    I had notification of the 2nd mapshare update this week which I installed this morning but no Speed Camera updates yet??

    Then ~11:30am I was plotting a route to travel out later today when my 6200 randomly rebooted itself whilst sat on my desk and declared it then could not find the router and hence no Wifi (yet every other device in the house could!) 3 more drum roll resets (done by me!) and surprise surprise it found the router………..

    But then it could not get traffic data or access to My Places as it declared I was not logged onto MyDrive………….. Puzzling?

    Put in the password and it stated it was incorrect, tried several more times being very careful to make sure I was typing in the correct password!!

    Still no joy then going back to MyDrive on the PC noticed I had that White blob on the screen which indicated I needed to reset cookies – did so and then tried logging in again:

    – Chrome remembers my password so absolutely no chance of typos - but still got the same message saying my password was incorrect.:thinking:

    Then this was updated to:

    Your account is temporarily locked for security reasons. Please try again later.

    Apparently I am locked out for an hour, but why oh why did it lose it in the first place on the 6200???

    And I know 100% I typed in the correct password as I used to have a long convoluted one and TomTom Customer Services said that it needed to be a simple 6 digit max all lower case so I have kept to that……………. :blush:

    Waited the hour (in the meantime I tried the normal clearing cookies, drum roll reset, rebooting etc.) and tried logging back into MyDrive (PC) and was getting:

    Service Unavailable - Zero size object
    The server is temporarily unable to service your request. Please try again later.
    Reference #15.b2330760.1548423430.998c31a

    I checked on the website downdetector.co.cuk and saw that ~ 30 users had reported similar issues from about 11am today - – so irritating as I could not select any of My Places !!!

    Was this another TomTom server issue as happened last month?
    @danielforniestomtom
    Based in UK - Tomtom Go 6200 (random ALG displayed )
    As Jack Nicholson would say: Is this as good as it gets??
Sign In or Register to comment.

Who's Online18

Amilii
Amilii
+17 Guests