I am unable to turn off auto-pause on my watch. How can I change this?

mkemp715
mkemp715 Registered Users Posts: 2
Apprentice Traveler
edited January 24 in TomTom Sports
I do many obstacle races and the auto-pause feature is infuriating for looking back at race-day results. Some training workouts are very annoying also. I remember during my race that my mile 2 was 23 minutes, but it comes through as 11 minutes on TomTom and Strava because of the auto-pause feature. While completing certain obstacles and sometimes while climbing a steep mountain, you're not covering distance quickly enough for it to consider me moving. I understand that, but I cannot turn off the auto-pause feature.

When I click on the options at the Run screen, the "Pause" feature is always grey and I cannot go forward to click On or Off. All of the user manuals say I should be able to change this on the watch, but I cannot.

If I cannot access the original data somehow, I no longer want to use the TomTom watch.
Any help would be appreciated.

Comments

  • tfarabaugh
    tfarabaugh Posts: 16,943
    Superuser
    Log into MySports. select your name at the top right and then Settings. On the preferences tab you can toggle auto pause on and off for each sports type.

    I hope this helps answer your question. If so, please mark it as a solution so others can look for it if they have the same question.
  • mkemp715
    mkemp715 Registered Users Posts: 2
    Apprentice Traveler
    Thank you! Okay, I need to wait until I go for a run and check if that works. As of now it updated my total time, but not the splits. I'm going for a run tomorrow and will confirm.