Connecting Bandit external mike

AlanSC
AlanSC Registered Users Posts: 5
Master Traveler
edited January 25 in TomTom Sports
I have plugged in a microphone via the tomtom bandit cable but under General>Connect

I cannot find a setting for external mike - just options for Remote and Sensors.

I have checked the cable connections at both ends. Is the bandit particular about microphones or do you think I have damaged the cable?

Alan

Comments

  • AlanSC
    AlanSC Registered Users Posts: 5
    Master Traveler
    I'm going to answer my own question here - the setting for the external mike is not where the handbook says it is! It's under the Audio tab ... which is logical and not under General>Connect. Once I discovered that my external mike worked just fine and the set-up for vlogging is perfect.

    The only pain is the length of the cable. 7 or 8 inches would suffice but they give you about a yard to tuck away somewhere.

    Alan
  • MrM
    MrM Registered Users Posts: 160
    Revered Navigator
    Thank you. Feedback appreciated.
  • AlanSC
    AlanSC Registered Users Posts: 5
    Master Traveler
    I final comment on the microphone, as I noted a long thread on the subject in the past. I am using one that I bought from a Pound shop (for a pound !) . I duct-taped it into the helmet and it does the job.d504d407-32dd-4779-b231-29b6eb859785.jpg