New go 5200 connecting to WiFi

petermburgess
petermburgess Registered Users Posts: 7
Master Traveler
edited December 2021 in Devices using Wi-Fi®
Just received a new 5200 in place of one sent back for repair. During set up, on selecting WIFI it says "turn WIFI on". Any idea how?

Comments

  • YamFazMan
    YamFazMan Posts: 20,827
     Superuser
    Hi

    Assuming you have Home Wi-Fi
    On the device Tap 4Dot (.... Menu) --> Settings --> Wi-Fi... Follow on screen instructions....

    Connecting to Wi-Fi....
    http://download.tomtom.com/open/manuals/gox20x/html/en-gb/index.htm#Wi-Ficonnection-Prato.htm

    Download GO 5200 User manual....
    http://download.tomtom.com/open/manuals/gox20x/index.htm
    ______________________________
    ______________________________

    The NAV5 (Wi-Fi) devices like you’re GO 5200 update using Wi-Fi...
    All the update actions are executed on the device...

    [h3]Option... (1) Connected Wifi[/h3]Tap the 4Dot(.... Menu) --> Setting --> Updates & New Items
    Extra Maps are Installed/Maintained... Setting --> Maps

    I always update my devices one Update at a time
    The NavCore Application and QuickFixGPS updates are force ticked by Tomtom... Deselect any other updates like Maps, Speed Cams etc... Update the mandatory item/s, when complete update the remaining items one at a time

    Note... NAV(5 Wifi) devices connected over Wifi do not require MyDrive Connect to be running Even if myDrive is running you have no access the MyDrive Connect menu structures as used by the previous NAV3 & 4 devices
    ______________________________
    [h3]Option... (2) Connected USB[/h3]If Wi-Fi is not available or is slow/unstable/unreliable.....
    Tomtom recommend a minimum Wi-Fi download speed of 30Mbps
    Updating your new NAV5 (Wi-Fi) device over USB will require "MyDrive Connect"
    Get it here.....
    www.tomtom.com/getstarted
    Run MyDrive Connect.....
    Note... The NAV(5 Wifi) devices have no access the MyDrive Menu structures as used by the previous NAV3 & 4 devices
    MyDrive Connect will only show a "Splash screen" saying "Connect your device using Wifi" etc
    If required You can close the 'Main Mydrive Window' showing the "Connect your device using Wifi" Splash screen... MyDrive Connect only needs to run in the background on the PC TaskBar

    870d2bce-aa69-408c-b876-cf4aeb5e2fb5.png
    Connect your Device to a USB Port on your PC
    Updating a NAV5 (Wi-Fi) device using USB is the same as using Wi-Fi, all of the update actions are executed on the device...
    Tap the 4Dot(.... Menu) --> Setting --> Updates & New Items
    Extra Maps are Installed/Maintained... Setting --> Maps

    ATB YFM
  • petermburgess
    petermburgess Registered Users Posts: 7
    Master Traveler
    Thanks,
    But when I select WIFI under settings there is just the screen showing "To see available networks, turn WI-Fi on".
  • YamFazMan
    YamFazMan Posts: 20,827
     Superuser
    Hi
    @petermburgess

    Are you using 5GHz Wifi
    Tomtom devices will only see 2.4GHz networks

    ATB YFM
  • Niall
    Niall Posts: 11,115
    Superuser
    @petermburgess

    Your device is looking for a 2.4 GHz network, not a 5 GHz network :(
    Check your router network names and properties
  • petermburgess
    petermburgess Registered Users Posts: 7
    Master Traveler
    Thanks Guys,
    However, I think the Wi-Fi is Ok, because I have another identical 5200 which works fine on my system.
    I need to state that this is a new item received from the repair shop in Rumania after my old one went tech with no Traffic. I suspect it has something missing, but it is possible I have missed something.
    Peter
  • Niall
    Niall Posts: 11,115
    Superuser
    @petermburgess

    Check you are following the instructions on page 117 of the manual http://download.tomtom.com/open/manuals/gox20x/refman/TomTom-GO-EU-RG-en-gb.pdf
  • petermburgess
    petermburgess Registered Users Posts: 7
    Master Traveler
    Thanks,
    But it does not get as far as listing any wiFi stations, it just tells me to turn wifi on on the tom tom.
  • SirPurple
    SirPurple Registered Users Posts: 6
    Apprentice Seeker
    Did you get this fixed? I have the same problem with a replacement device received from the repair centre
  • YamFazMan
    YamFazMan Posts: 20,827
     Superuser
    Hi
    @SirPurple

    I think I would execute a Factory Reset and start afresh...
    Tap 4Dot (.... Menu) --> Settings --> System --> Reset device... Follow the on screen instructions

    ATB YFM
  • SirPurple
    SirPurple Registered Users Posts: 6
    Apprentice Seeker
    Thanks @YamFazMan. I tried that after writing this and it worked.