Rider 550 unable to connect to Cardo Packtalk... Pin required?

JamOnIt
JamOnIt Registered Users Posts: 2
Apprentice Traveler
edited January 2019 in RIDER
anyone able to use a rider 550 with cardo packtalk?

Ive owned the tom-tom for a few hours and already feeling disheartened.

Some help connecting would go a long way right now.

Thank you

Comments

  • AndersNordh
    AndersNordh Registered Users Posts: 277
    Supreme Navigator
    Hmm, I have this combo and have no issues at all with it ...

    Have you tried a factory reset of the Packtalk before trying to pair them? And at the same time remove the Packtalk from the attached Bluetooth items in Rider 550, also before a new attempt?

    You do remember to turn the wheel back and forth after going into Packtalk pairing mode so that you go into GPS pairing mode with the Packtalk?

    Just a few things ...

    Have a nice day.

    Anders
  • AndersNordh
    AndersNordh Registered Users Posts: 277
    Supreme Navigator
    Ahh, one more thing ... Do you use the latest firmware in the Packtalk, ver. 4.2?

    Have a nice one.

    Anders
  • tugman
    tugman Registered Users Posts: 337
    Revered Navigator
    Going by my experience it will take you more that a few hours to get use to using all the attributes on a tomtom. I have had a 400 for two years and am still learning, but I do tend to be one of those type of people that learn on the job as it where.
  • JamOnIt
    JamOnIt Registered Users Posts: 2
    Apprentice Traveler
    Crazy, this appears to be a common problem and such a simple explanation.

    I’m not alone clearly in trying to pair the devices as if they were both comms. The solution is adding the tomtom to the packtalk as a Bluetooth device, not another intercom.

    Thanks for the replies folks and if you see someone with a similar problem I hope this will help them.

    Regards