My multisport cardio doesn´t work

recinoxrecinox Posts: 4 [Apprentice Traveler]
edited January 27 in Runner & Multi-Sport
my multisport cardio watch does not want to work, yesterday I tried to load it in my car and it started easily but when starting the car it turned off and from that time it does not want to turn on or charge the power or in PC help julio

Comments

  • tfarabaughtfarabaugh Posts: 15,673 Superusers
    I am not sure what you mean by loading it in your car. Are you trying to charge it off a charging port in the car? Are you getting any error messages when you plug the watch in to a computer or is it being recognized at all? Does the clock face change to a battery charging icon (which indicates it is getting power so there is a partial connection)? A few things to look at (and I apologize if some are very basic, but it is best to get past the obvious issues first):

    1) Are you plugged directly into the machine and not a hub?
    2) Does the port work, can the computer detect other devices (like flash drives) in that port?
    3) Is the watch firmly snapped into the cradle and the USB plug firmly in the port?
    4) Is the USB port free of any debris or blockages?
    5) Is the Connect software running (is there an icon for it in the notification area)?
    6) Did you install Sports Connect, not MyDrive Connect? It is downloaded from tomtom.com/123
    7) Do you have administrator rights to the computer?
    8) Is a firewall or antivirus running that is blocking the software from connecting to TomTom (try turning them off before docking the watch)?
    9) Does the computer have a good Internet connection (Internet is required to sync)?
    10) Can you try installing it on a different machine to determine if it is an issue with the computer versus the watch?

    Is there any damage to the pins in the charger or the contacts on the watch? If any of the pins are bent or deformed straighten them out with a pin and make sure the contacts on the back of the watch are free of tarnish or grime. Also make sure it is fully snapped into the cradle.

    If nothing above helps you may have a bad dock or there may be computer setting blocking it. At that point I would suggest calling Customer Support and seeing what they can do. They can more deeply investigate and diagnose problems than we can here on the user forum. To get the number for Customer Support, click Contact at the bottom of this page, enter the product name and click Phone Us. It will give you the phone number for the country your account is registered under (this can be changed by clicking the flag icon in the bottom right corner of the screen).

    I hope this helps answer your question. If so, please mark it as a solution so others can look for it if they have the same question.
  • recinoxrecinox Posts: 4 [Apprentice Traveler]
    I have a phone charger in my car, and yesterday I connect my watch through its USB cable and when it was off it started to work but when I turned on my car, went off... and was left with the downloaded battery image. I already tried to connect it to the power of my house for several hours and it does not work, I already did it in my mac book and it does not update anything I just get a note saying that it does not recognize the clock and I already try the usb port with other things and if It works, do you think it has been damaged by the voltage of the car?
    
    b92cf85e-8a8f-44a0-adfc-d17cbd989d19.jpg
  • tfarabaughtfarabaugh Posts: 15,673 Superusers
    recinox wrote:
    I have a phone charger in my car, and yesterday I connect my watch through its USB cable and when it was off it started to work but when I turned on my car, went off... and was left with the downloaded battery image. I already tried to connect it to the power of my house for several hours and it does not work, I already did it in my mac book and it does not update anything I just get a note saying that it does not recognize the clock and I already try the usb port with other things and if It works, do you think it has been damaged by the voltage of the car?
    
    
    Possibly, or the dock is damaged. Check the pins are straight and there is no tarnish on the contacts on the back of the watch. If not, call Support.

    I hope this helps answer your question. If so, please mark it as a solution so others can look for it if they have the same question.
  • recinoxrecinox Posts: 4 [Apprentice Traveler]
    thank you very much; i gonna call support
Sign In or Register to comment.

Who's Online54

arnpriorjohn
arnpriorjohn
Justyna
Justyna
Osborneyx
Osborneyx
ploum115
ploum115
Soringabriel
Soringabriel
U. N. Wichtig
U. N. Wichtig
+48 Guests