Update of speed cameras stops at 3%

pauldc1103
pauldc1103 Registered Users Posts: 11
Apprentice Seeker
edited January 2019 in TomTom Services
Tomtom 6000
Updates if speed camera stops at 3%

Comments

  • Shippy33
    Shippy33 Registered Users Posts: 47
    Outstanding Wayfarer
    Same problem on my go50 stops at 6%
  • nadeems tomtom
    nadeems tomtom Registered Users Posts: 33
    Prominent Wayfarer
    same for me as well for my 510 go i think we need to contact support
  • chazz29
    chazz29 Registered Users Posts: 4
    Master Traveler
    Same here with TomTom 6100 - stopping at 3% - hard reset on device and deleting/reinstalling MyDrive Connect made no difference
  • dhn
    dhn Posts: 33,388
     Superuser
    Support:

    :flag_gb: United Kingdom
    02079 490 134
    Monday - Friday: 9:00 a.m. to 5:30 p.m.
  • VikramK
    VikramK Administrators Posts: 14,307
    Moderator
    Hi all

    First disconnect the device, and perform a soft reset(press and hold the on/off button till you hear the drum sounds)

    Clear the cache in MyDrive Connect, and now check for updates.

    Regards
    Vikram
  • VikramK
    VikramK Administrators Posts: 14,307
    Moderator
    Hello everyone,

    I have asked the team to raise a ticket for this, so I will keep you posted once I have an update.

    Regards
    Vikram :)
  • VikramK
    VikramK Administrators Posts: 14,307
    Moderator
    Hello all

    The update for speed cameras released yesterday(25th September 2019) probably was bugged and so the team has rolled it back.

    I think the next update will be available tomorrow.

    Sorry for the trouble caused...

    Regards
    Vikram :)
  • chazz29
    chazz29 Registered Users Posts: 4
    Master Traveler
    I was able to complete an update a couple of hours ago so for me, the issue seems to have been resolved - not sure whether this was a roll back update or a new update but hopefully this will resolve all our issues.
  • John-Jay
    John-Jay Registered Users Posts: 749
    Revered Pioneer
    VikramK wrote:
    Hello all

    The update for speed cameras released yesterday(25th September 2019) probably was bugged and so the team has rolled it back.

    Regards
    Vikram :)
    If it is "bugged", does that mean that there are potential problems for those upgrades that "apparently" succeeded?

    My GO-520 managed to upgrade (albeit with an intermediate problem, that subsequently cleared), although my GO-5100 never gets past the 3% (the same as most people are reporting)!
  • stu61
    stu61 Registered Users Posts: 2
    Apprentice Traveler
    stu61 wrote:
    When I try to update speed cameras I get the error some updates weren't updated when I look at contents I have a repair button on the cameras but this gives same message have done complete restore but still the same I have a GO50.

    Any ideas?

    stu61
    All working now thanks
  • keslow
    keslow Registered Users Posts: 4
    Neophyte Traveler
    Similar problem 2 days ago ..update hangs at 6%..tried today and updated ok..
  • VikramK
    VikramK Administrators Posts: 14,307
    Moderator
    Hi John

    It won't be causing any harm to the device, by bugged I meant that these updates had problems getting installed. Also I think this issue did not affect all the models.

    The team is working on another update which should be released soon.

    Regards
    Vikram :)
  • John-Jay
    John-Jay Registered Users Posts: 749
    Revered Pioneer
    Just tried updating my GO-5100 again &, this time, it went straight through without a problem!!
  • nadeems tomtom
    nadeems tomtom Registered Users Posts: 33
    Prominent Wayfarer
    just updated my go510 all is now working as normal yes and the speed cameras too which i reported to tomtom support team on wednesday morning
  • LAURE123
    LAURE123 Posts: 1,632
    Superuser
    Hi all

    I also had the same problem of blocking and failure at 3% of downloading the file "Speed ​​Cameras".

    As a result, I no longer have any speed cameras on my GO5100. MDC cleared everything before reporting the failure of the update. To date, I have not had a new download in "My Updates and New Items", MDC displays "Your device is up-to-date!".

    In the meantime, I use a workaround of the problem by manually downloading the speed cameras for the country where I drive.

    For it:
    - Open MDC with your device connected to the PC.
    - Go to the "My Content" tab.
    - Go down to the category "My Speeds Cameras".
    - Click on the black picture "Life Time Speed ​​Camera Updates Europe".
    - A submenu opens with the individual list of all countries.
    - Go down and look for your country.
    - Click on the "Install" button.

    - After that disconnect the TomTom device from the PC and do a Soft Reset:
    Press and hold the On/Off button until you hear the drum sounds and the device restarts. This can take 30 seconds or more.

    I tested and checked I recovered my alerts speed cameras for my country.
    8431856d-9a3b-469c-a7bf-cbd8ad956b45.png
    Regards.
  • Arekszary89
    Arekszary89 Registered Users Posts: 2
    Apprentice Traveler
    I have tomtom GO5100 and in last 2 weeks my speed camera stop working dont see it or dont get any sound at all. i have life sub on speed camera and trafic . i got company and my drivers start get tickets beacuse we all working on go5100 but my frends on others tomtoms with life speed cameras SUB. allso say they have problems last week dont show them speed cameras...,./
  • LAURE123
    LAURE123 Posts: 1,632
    Superuser
    Hi all

    Last night I had a new Speed Cameras file for my 2 devices (GO5100 and Start25). The download and installation by MyDrive Connect was done normally. For me the incident is closed, I have the complete base of Speed Cameras again.

    For Wifi devices, users will have to go to their device to launch downloading the new Speed Cameras file:
    ==> Main Menu (4Dots ....) / Settings / Updates & New Items

    For all devices, remember to do a soft reset after installation:
    - Press and hold the On/Off button until you hear the drum sounds. The device restarts. This can take 30 seconds or more.

    Regards.