Blue highlighted route line disappears during navigation after software update v18.200 — TomTom Community

Blue highlighted route line disappears during navigation after software update v18.200

Since installing this update I regularly see segments of the blue route disappear.

Does anyone else experience this?

bc7d8d6e-6322-4028-a1c8-0db21afe9682.jpg
«1

Comments

  • Covkid62Covkid62 Posts: 545 [Supreme Trailblazer]
    Hi....I am currently on holiday in Florida and today I took a trip to the Kennedy space centre and while navigating the route lines kept vanishing and the only way to get them back was to re calculate the route.
    Has anyone had the same issues and if so is there a fix for it.
    Also what is the correct way to plan a route as I know in the USA you can’t just put a postcode in like back in the UK.As always any help greatly appreciated and yes I have done a drum roll reset but I still get the vanishing route line

    my device is the go WiFi 6200
  • YamFazManYamFazMan Posts: 18,000
    Superusers
    Hi
    @Covkid62

    As with the silly 3D building I find its the Setting... Zoom in to next turn that gives me the most display problems

    Try the Zoom setting 'Based on road type'
    Also if it happens again you can try manually adjusting the the zoom with a couple of taps on the + or - buttons to see if the none displayed route is recovered
    Covkid62 wrote:
    Hi....I am currently on holiday in Florida

    Its raining here in the UK :unamused:
    Edit.... The Sun is shining :relaxed:

    ATB YFM
  • Covkid62Covkid62 Posts: 545 [Supreme Trailblazer]
    Hi YFM

    many thanks for your reply and I’ll change the setting when I go out today and see if it helps with the issue as I do think I have it set to zoom into next turn.
    Yet another problem with these devices so when are we ever going to have a device that works as it should.
    Have you any idea about the address input thing I mentioned.

    Cheers

    Darren
  • SeeramDSeeramD Posts: 3 [Novice Seeker]
    While travelling a route the Highlighted road disappears , returns after some time.
    It does this intermittently on Highways and City streets. Does anyone else have
    this issue Please help me to solve this problem
    Thank you
    SeeramD
  • FranciscowFranciscow Posts: 18 [Master Traveler]
    Someone with the same problem seen in the picture?

    the blue route disappears for miles long.
    42886f61-329a-44a4-900c-24bce97dc97f.jpg76d21862-0d02-466b-ad87-2dd1d656c45a.jpg
  • Covkid62Covkid62 Posts: 545 [Supreme Trailblazer]
    I had exactly the same issue while i was in Florida last week and the only way i could get it to come back was to re calculate the route...yet another fault in a whole massive list of faults I'm afraid.
    report the issue with customer services although it will probably take them about 5 years to fix it as Tomtom are very very painfully slow at doing anything
  • VikramKVikramK Posts: 10,585 Moderator
    Hello all

    Thanks for reporting and drawing our attention.

    I have clubbed all the similar comments on different topics into one so it will be easy to keep a track on the number of reports.

    A task has been created internally for the team to work on this.

    To give it a higher priority I would request everyone to please report this to the customer service as well.

    Regards
    Vikram
  • TT User2TT User2 Posts: 8 [Apprentice Traveler]
    Hi, I've updated my TomTom Go 6200 with vs 18.200.0018.411 (0) and noticed today while having the destination guidance working that at a particular "zoom in" level(about 3 stops short of full zoom maybe) the blue line that highlights my path to take, disappears, but if I zoomed out one more level it reappears. Not sure if this is supposed to happen or not?!
  • LAURE123LAURE123 Posts: 1,632
    Superuser
    Hi @TT User2

    Other users have the same concern. :slight_frown:
    See here, the problem has been traced back to TomTom by the moderator.

    Here:

    You can try to do a Soft Reset, see if it brings improvement?
    - Press and hold the On/Off button until you hear the drum sounds and the device restarts. This can take 30 seconds or more. If you see a black screen with white text, hold down the button until you hear the drum sounds.

    Regards.
  • dmirydmiry Posts: 17 [Apprentice Seeker]
    after update on my 450 sometimes blue line of route disappear
    only cold reboot helps
  • TT User2TT User2 Posts: 8 [Apprentice Traveler]
    ok thanks, good to know TomTom are looking into it...maybe gets fixed in upcoming patch updates :)
  • VikramKVikramK Posts: 10,585 Moderator
    Hi ollie10_un33

    I have moved your comment to a topic where our users are already discussing this problem.

    See my comment above.

    Thanks
    Vikram :)
  • PRPhotoPRPhoto Posts: 5 [Master Traveler]
    Since the last update in August my device does not give the navigation line for all of the route in 3D mode.

    I've been in contact with the support team who have now closed the case (too difficult to fix)

    Re installed numerous times rebooted so many times i can't count.

    Anybody any suggestions that may assist??

    Considering a new device from a competitor now..
  • dhndhn Posts: 33,320
    Superusers
    Tomtom does know about the bug but no resolution as of yet.
  • TT User2TT User2 Posts: 8 [Apprentice Traveler]
    This is starting to get a bit user Unfriendly!
    4f148324-0c29-4fda-aec3-0daab8746a5a.jpg
  • FranciscowFranciscow Posts: 18 [Master Traveler]
    A (bad) solution while while tomtom does not solve this problem.

    Follow the steps in the link below to reinstall the software with the version prior to v18.200.

    https://uk.support.tomtom.com/app/answers/detail/a_id/1898

    After completing the procedure it is possible to install v18.200 again, but do not do it. This solves the problem of blue highlighted route line disappear.

    The solution is bad because you will not be able to make any updates (map or mapshare) because the device will have to update to v18.200 again.
  • miketorcymiketorcy Posts: 3,392
    Superusers
    It arrive for me but very rarely. The blue line reappears after a few time without doing anything.
  • Big DogBig Dog Posts: 8 [Master Traveler]
    My TomTom 600 does this as well. Intermittent route sections are dropped. I was told TomTom is working on the situation, I hope the fix comes quicker rather than later. It is rather irritating.
  • Bernie-52Bernie-52 Posts: 7 [Master Explorer]
    Yes and again same problem in Melbourne Australia. Go620 wifi. Blue Navigation line missing. Comes back on its own without any action from me. Pitty, my previous TomTom was brilliant and we recommended the brand to loads of friends. Not so happy now, too many random bugs.
  • 11lotus11lotus Posts: 120 [Prominent Wayfarer]
    My GO620 does the same thing in Australia (central Victoria mainly).........even after a ‘reset’ and reboot.
    The report I get from customer service is that it’s a challenging problem which they are continuing to work on.
    None of my previous devices ever failed to show the blue line.
  • TeeJTeeJ Posts: 2 [Apprentice Traveler]
    I have the trucker 520, this device has many issues BlueLine disappearing, extremely intermittent Bluetooth connection to phone - in settings it shows it's connected to phone receives NO traffic updates, have to turn on Mobile Hotspot quite often just to find out what's going on up ahead, also often have to use it in conjunction with Google Maps, and radio traffic reports, so beyond frustrated and wonder why I paid so much for this, also I drive a tri axle dump truck why do I have to tell it I'm driving the same vehicle every time I choose a different saved location, also entering the size and weight of the vehicle doesn't appear to mean squat, I know nothing is perfect but planned routes are often ridiculous and often you can't get a large truck where it tells you to go...
  • 11lotus11lotus Posts: 120 [Prominent Wayfarer]
    TeeJ wrote:
    I have the trucker 520, this device has many issues BlueLine disappearing, extremely intermittent Bluetooth connection to phone - in settings it shows it's connected to phone receives NO traffic updates, have to turn on Mobile Hotspot quite often just to find out what's going on up ahead, also often have to use it in conjunction with Google Maps, and radio traffic reports, so beyond frustrated and wonder why I paid so much for this, also I drive a tri axle dump truck why do I have to tell it I'm driving the same vehicle every time I choose a different saved location, also entering the size and weight of the vehicle doesn't appear to mean squat, I know nothing is perfect but planned routes are often ridiculous and often you can't get a large truck where it tells you to go...
    I wasn’t sure if my phone connection was actually happening because for some time I haven’t seen any of the motorway roadworks which we regularly see driving around. Suggested detours don’t appear anymore either and that’s additional to the blue line dropouts.
    The wifi speed camera updates seem to go through ok, but are they accurate?.
    So we’re back to basic navigation as being ok (allowing for the blue line issue) but the rest is no longer trustworthy AFAIC.
  • VikramKVikramK Posts: 10,585 Moderator
    Hello everyone here:)

    We have released firmware v18.202 . This version we implemented some fixes that should also resolve the route line disappearing bug.

    Could you all update the new software version and test the device to see the improvements, please?

    Thank you
    Vikram :)
  • TeeJTeeJ Posts: 2 [Apprentice Traveler]
    We'll update now
Sign In or Register to comment.

Who's Online in this Category0