Time elapsed getting stuck around 00:06:00 (6 minutes)

DumiL
DumiL Registered Users Posts: 1
New Traveler
edited January 24 in TomTom Sports
I have the Spark 3 Cardio. In running mode it’s set to show “time elapsed” in large font on the centre of the screen, with the two fixed small metrics at the bottom of the screen showing “time elapsed” again and “distance covered”. Recently a problem has developed where the “time elapsed” on the centre of the screen for some reason does not move beyond 6:00 (6 minutes) no matter how long you’ve run, while the fixed “time elapsed” at the bottom of the screen continues recording accurately. I don’t know how to resolve this problem.

Comments

  • tfarabaugh
    tfarabaugh Posts: 17,004
     Superuser
    You may want to call Customer Support to ask them about it, but I would try a factory reset first in case it is just an issue in your firmware install. To do a factory reset, make sure the Connect software is running and dock the device to your computer. The Connect window will open; press the gear at the top right and select factory reset from the next screen. Follow the steps provided and when prompted to register or sign in to MySports, select sign in and use your existing account credentials. It is straightforward and should take less than 5 minutes.

    To get the number for Customer Support, choose Contact Us at the bottom of this page, select the service required and the product name and click Contact Customer Care and then Phone Us. It will give you the phone number for the country your account is registered under (this can be changed by clicking the flag icon in the bottom right corner of the screen).

    I hope this helps answer your question. If so, please mark it as a solution so others can look for it if they have the same question.