Drive Connect updated to the latest , But keeps telling me to connect my device START 20 — TomTom Community

Drive Connect updated to the latest , But keeps telling me to connect my device START 20

I have not used my Start 20 for months now, nor my Windows 10 OS. Updated W10 to the latest version yesterday. and updated to the latest for Drive connected. etc. Signed in to learn that I have 2 updates. One was about a Navcore and the other was the updates to the Maps, GPSQuickfix. Both slightly greyed out, but it the system keeps telling me to connect my device. By this I mean that after I have Logged on and it the system accepts my password, I then connect my device using a USB connection on my Desktop. But it still tells me that my device is not connected. Although the screen on my device switches on automatically, and I get the message on it that Tom Tom want to use the information on it to improve their service. I have disconnected my device, and tried again and again. Plus I have switched W10 off and on. Also did a restart of W10. And yes I have plenty of capacity with my memory. And My device is fully charged up. Put it in my car selected a local address and drove there, it worked fine. What it seems it will not do is connect to my desk top computer to presumably give my device the deemed necessary updates .

Comments

  • NiallNiall Posts: 10,562 Superuser
    @tomtommintern

    Try to do a soft reset on your START 20, you will loose nothing, it is like rebooting your computer and reloads all the new files from an update. Once you have done the updates (one at a time) then do a soft reset again

    A soft reset :- with your device charged for at least 2Hrs "OR" have the device plugged into a power supply; press and hold your on/off button until you hear a drum-roll sound (or the TomTom hands symbol appears) then release the on/off button. Make sure you are outside and have a clear view of the sky (satellites)
  • tomtomminterntomtommintern Posts: 3 [Apprentice Traveler]
    Niall, thank you very much for your kind comment. In my tiredness, and frustration I neglected to mention that I had done the soft reset, and I was using the cable that came with the Device. I can tell you that despite my being indoors and my device not apparently connected. It the device did switch on, and it told me that it was awaiting a Satellite signal. On scrolling through to the Satellite section using the device screen, it would say that it had a lock on say 5 Satellites at 49%. then that might go, and it would acquire them again. But if I waited long enough it would then remain steady, but at a reduced % percentage signal. This morning whilst trying to follow instructions designed for Xp, or Vista, or W8, not W10. ie that is go to windows explorer etc, etc, I tried to follow as best I could, because in Windows 10 it seems explorer is File explorer, and has no place that I could see that related to the instructions by Tom Tom designed for other Window OS. So I went to Control Panel, and into devices , and tried to update some device that looked as if it might remotely be a GPS, well anyway the drivers for it. Unfortunately there was no drivers for this device that was not a GPS device in the first place. Not only that but as there was No Drivers available, it would not allow me to cancel the search for these drivers, and move on to others things. Ultimately I tried to shut my computer down. But it sat there sayingthat it was shutting down, the little circle of dots going round and round, but nothing happening. In frustration at microsoft, I eventually pulled the power from my desk top. Which did shut it down, on restarting W 10 some 20 minutes later and awaiting for it to fully load. I signed in to Drive connect exactly as I had many times since yesterday afternoon. I then did exactly what I had done previously with my device plugging it into the USB. And it worked, it connected, and I loaded the Updates. I am delighted ,but baffled as to why now, and not yesterday. But please allow me to thank you once more for your kindness, it restores my faith in human nature, if not my belief that those working with software as programmers do not occupy the same world as myself. Regards Cliff.
  • NiallNiall Posts: 10,562 Superuser
    @tomtommintern

    Glad that you now have a working device, but do do a soft reset after each update
Sign In or Register to comment.

Who's Online8

Bausanierung
Bausanierung
Bembo
Bembo
+6 Guests