VIA 1415 won't work after map installation

After updating the maps on my GPS VIA 1415, the screen is stuck and I can't get past the startup window with the picture of the car traveling fast on the road. My unit is charged and I've tried to restart numerous time. My GPS is not that old. How can I reset it?

Comments

  • YamFazManYamFazMan Posts: 14,488 Superusers
    Hi
    @Jane1341

    Have you tried a Drum roll restart on the device ???? This restarts the devices Operating System afresh

    RESETTING YOUR NAVIGATION DEVICE
    https://uk.support.tomtom.com/app/answers/detail/a_id/6965//session/L2F2LzEvdGltZS8xNDI2NjM0NDUyL3NpZC9EQTdTVHpobQ

    Charge the device for at least 2Hrs "OR" have the device plugged into a power supply
    Press and hold the on/off button until you hear a drum-roll sound then release the on/off button.
    You won’t lose anything; it’s just like rebooting your PC
    I use a Soft/drum-roll start after any upgrade large or small.
    It’s also useful to keep in mind for sorting out most minor niggles......

    If possible, for the for the first Satellite fix, go outside with a clear view of the Sky

    ATB YFM
    Help others identify useful content...
    If someone posted something that was helpful?
    Click the 'Like' > 👍 Icon
    ____________________________

    If someone answered your question?
    Please answer 'Yes' to Did this answer the question? 'Yes' < >' No'
    ____________________________
Sign In or Register to comment.

Who's Online15

15 Guests