Can't Sync Runner 3 with Tom Tom Sports Connect

Vickysc123
Vickysc123 Registered Users Posts: 8
Master Explorer
edited January 24 in TomTom Sports
Hi,

I am currently unable to sync my Tom Tom Runner 3 with my PC. My PC will recognise and charge the watch but when I open Tom Tom Sports Connect, it won't sync and after a few minutes I get a message asking me to check that I'm connected to the internet (there's nothing wrong with the internet connection, everything else is working and I've rebooted the modem several times). The watch is stiill syncing runs to other apps (Runkeeper) but I just need to use Tom Tom Connect to add some music and it won't work. Is there a problem with the server or might this be some other issue?

Thanks
Vicky

Comments

  • tfarabaugh
    tfarabaugh Posts: 16,938
    Superuser
    If it is syncing to other apps then it is connecting to the TT servers, so it is odd that it is not posting to MySports. I would call Support as it is likely an issue with your account. To get the number for Customer Support, choose Contact Us at the bottom of this page, select the service required and the product name and click Contact Customer Care and then Phone Us. It will give you the phone number for the country your account is registered under (this can be changed by clicking the flag icon in the bottom right corner of the screen).

    I hope this helps answer your question. If so, please mark it as a solution so others can look for it if they have the same question.
  • Vickysc123
    Vickysc123 Registered Users Posts: 8
    Master Explorer
    Thanks for the info but I think I've identified the problem, it's the cable!

    I noticed that when the cable was bent slightly in one direction it wouldn't sync and slightly bending it in the other direction initiated the sync. We've got another cable somewhere so I'll have to dig it out and use that but it certainly seems to be the source of the problem.
  • tfarabaugh
    tfarabaugh Posts: 16,938
    Superuser
    Vickysc123 wrote:
    Thanks for the info but I think I've identified the problem, it's the cable!

    I noticed that when the cable was bent slightly in one direction it wouldn't sync and slightly bending it in the other direction initiated the sync. We've got another cable somewhere so I'll have to dig it out and use that but it certainly seems to be the source of the problem.
    I would reach out to Support to get a replacement cable. It is covered under the warranty of the watch.

    I hope this helps answer your question. If so, please mark it as a solution so others can look for it if they have the same question.