Unreliable unit- Start 20 — TomTom Community

Unreliable unit- Start 20

It seems the only way to raise a problem is here - I can find no email address for contact, so hopefully these comments will be passed on to the relevant department.

START 20
AYxxxxxxx84

When I start my device, I can travel for 30 miles, or wait for 20 minutes minimum before the system works. Even when it boots up, it can drop out and reconnect over a further period of 15 minutes. As I usually travel the same routes, I use the satnav for speed cameras, so for me it's essential that the unit functions correctly. It doesn't seem to matter where I am, Portsmouth, Cambridge or Wiltshire the problem persists.
The car is a Ford Focus, which has a heated front screen, but this should not stop the satellite signal from reaching the unit.
Overall, I am not very happy with the situation. I only replaced my old unit because it became a legacy device and the maps would not update.

Is this a faulty device, or is this situation usual?


Mod edit: Please don't post private or personal information on a public forum.Thanks

Comments

  • YamFazManYamFazMan Posts: 17,059
    Superusers
    Hi
    @derek31a

    Have you tried a Drum roll restart on the device ???? This restarts the devices Operating System afresh

    RESETTING YOUR NAVIGATION DEVICE
    https://uk.support.tomtom.com/app/answers/detail/a_id/6965//session/L2F2LzEvdGltZS8xNDI2NjM0NDUyL3NpZC9EQTdTVHpobQ

    Charge the device for at least 2Hrs "OR" have the device plugged into a power supply
    Press and hold the on/off button until you hear a drum-roll sound then release the on/off button.
    You won’t lose anything; it’s just like rebooting your PC
    I ALWAYS use a Soft/drum-roll start after any upgrade large or small.
    It’s also useful to keep in mind for sorting out most minor niggles......

    If possible, for the for the first Satellite fix, go outside with a clear view of the Sky
    ___________________________________________
    [h3]
    [/h3][h3]Contact TomtomSupport[/h3]
    UK Support Phone number....

    :flag_gb:United Kingdom
    02079 490 134
    Monday - Friday: 9:00 a.m. to 5:30 p.m.

    Email....
    Scroll to the bottom of this page
    From the Support Menu list
    Click 'Contact us'
    Or
    Click Here for a direct link to 'Contact us'....
    https://uk.support.tomtom.com/app/contact/locale/en_GB

    Scroll to the bottom of the new page check that your Countries flag is displayed (Screen bottom right)
    If incorrect click on one of the links to correct

    Drill down through the appropriate links
    You will eventually get to....

    FAQS --- FORUMS ---- EMAIL US---- PHONE US

    OR

    Email Direct Link...
    http://uk.support.tomtom.com/app/contact_incident/c/4692/p/2986/es/0

    As above scroll to the bottom of the new page check that your Countries flag is displayed (Screen bottom right)
    If incorrect click on one of the links to correct

    Note... You must already be logged into the site for the 'Email Direct link' to work

    ATB YFM
  • derek31aderek31a Posts: 15 [Outstanding Explorer]
    Thanks for the reply YFM, I'll try that later and see if it solves the problems! Will post back if it does/doesn't.
  • NiallNiall Posts: 10,767
    Superuser
    @derek31a

    Also remember to regularly update the QuickGPSFix file via MyDriveConnect and do the soft reset afterwards
  • derek31aderek31a Posts: 15 [Outstanding Explorer]
    Thanks for the responses guys.
    I regularly update the QuickGPSfix - but I don't usually reboot the system. I will from now on.....
    A reboot as suggested by YFM seems to have sorted the unit out, so thanks for that. I'll also keep the replies to hand in case I need to email in the future!
  • YamFazManYamFazMan Posts: 17,059
    Superusers
    Hi
    @derek31a

    Cool, glad to see you are sorted :relaxed:

    ATB YFM
Sign In or Register to comment.

Who's Online in this Category0