New TomTom RIDER 550 User: — TomTom Community

New TomTom RIDER 550 User:

DBC58DBC58 Posts: 28 [Master Explorer]
edited January 2019 in RIDER
For new 550 users. I noted and see that others have as well the screen going Blank while navigating with the GPS mounted to my Honda Goldwing handlebars. Evidently there is enough vibration while riding at times to confuse the internal orientation sensor which can cause the screen to go Blank momentairly or multiple times in a row.

I solved the problem by going to Settings, Display and turning off the Auto-Rotation feature.

Comments

  • tugmantugman Posts: 337 [Revered Navigator]
    That is interesting as my 400 has been doing that at times of late while mainly in the countryside and have I put it down to lose of signal.
    I have now done as you suggested. I now wait to see if it has stopped the rotation and black / partially screen lose.
    Just on point if the unit battery is charged and it is all solid state components how can vibration effect it.
  • AndersNordhAndersNordh Posts: 275 [Supreme Navigator]
    tugman wrote:
    Just on point if the unit battery is charged and it is all solid state components how can vibration effect it.

    Hi "tugman",

    There is a built-in orientation sensor that is used for telling the GPS if it should show the screen in a vertical or horizontal mode. If this sensor is mislead to believe that your GPS is changing its orientation, maybe caused by vibrations, then it goes blank for a few seconds before showing anything again.

    The flatter the GPS is mounted on your bike, the easier I believe it is for the sensor to sense a change even if it's wrong.

    Have a nice day.
    Anders
Sign In or Register to comment.

Who's Online in this Category0