Very VERY old map? — TomTom Community

Very VERY old map?

Mick FMick F Posts: 38 [Outstanding Explorer]
edited January 2019 in Map purchasing
The other day, I paid for and downloaded the UK and NI map. £34odd.
No issues, it works fine.

However, when I turn on my device, I get a warning that the map is ................. wait for it .........................

583 months old. :laughing:

That makes it close on fifty years out of date!

Is there a cure?

Thanks,
Mick.

Comments

  • dhndhn Posts: 33,344
    Superusers
    What version map do you have? See here:
    https://uk.support.tomtom.com/app/answers/detail/a_id/12214/locale/en_gb

    Latest is 1010.
  • Mick FMick F Posts: 38 [Outstanding Explorer]
    United Kingdom and Republic of Ireland
    v1010.8887
    Release date 5/2018
    Language: English UK.

    The warning message about the 583 months doesn't come up every time I switch on, but every so often.

    Mick.
  • dhndhn Posts: 33,344
    Superusers
    That is the current map, Mick. So, no worries there.


    Try a drum reset on the unit by holding the power button about 20 seconds till you hear the drum sounds. See whether that stops the faulty message from appearing. If it does, good. If not, just ignore the message.
  • Mick FMick F Posts: 38 [Outstanding Explorer]
    I spent a while today switching in on, getting it to produce a route, then cancelling, then switching off. I can't get it to recreate the 50year warning, sadly, even though doing this four or five times.

    Had it done, I'd have photographed the screen.

    Did a "drum reset" and we'll see how it gets on.

    Mick.
  • SniperMikeSniperMike Posts: 2 [Apprentice Traveler]
    Just had this today after updating three days ago.
    My 820Live has map v.2010 :rolling_eyes::thinking::laughing:2d02ba3d-e433-48e3-a236-cd0584692298.jpg
  • dhndhn Posts: 33,344
    Superusers
    Think you mean 1010, not 2010 for a map version. And indeed 1010 is the latest. It's just a bug in the application software, ignore it.
  • Mick FMick F Posts: 38 [Outstanding Explorer]
    Excellent!
    Glad it's not just me then!

    Yes, it's obviously a bug, but I would have liked TomTom to have got back to me to explain themselves.

    Mick.
  • justmebrowsingjustmebrowsing Posts: 389 [Supreme Pioneer]
    Mick F wrote:
    Yes, it's obviously a bug, but I would have liked TomTom to have got back to me to explain themselves.

    Mick.

    Why; is it the 12th of Never or even 1st April then? If not, don't hold your breath!
  • Mick FMick F Posts: 38 [Outstanding Explorer]
    It's 585 months old now. f700be38-00a2-4063-8038-c64ca8491b11.jpg
  • justmebrowsingjustmebrowsing Posts: 389 [Supreme Pioneer]
    STILL holding your breath Mick? I'm impressed:smile:
Sign In or Register to comment.

Who's Online in this Category0