Tomtom rider 550, Sena/Schuberth SC10u headset and android cell phone — TomTom Community

Tomtom rider 550, Sena/Schuberth SC10u headset and android cell phone

gmoorsgmoors Posts: 6 [Master Explorer]
edited January 2019 in RIDER
I've paired my cell phone (Oneplus 3T) to the first bluetooth device with the Sena/Schuberth SC10U headset.
Then I connected my Tomtom rider 550 to my cell phone and as a third step I paired the rider 550 as second bluetooth device with the headset.

With everything connected, I start at trip. After some time (I think, some 15 minutes) I don't hear any spoken text of the rider anymore. When I shutdown the bluetooth on my cell phone, and after restarting the gps, I have spoken instructions during the whole trip.

Anyone an idea why the spoken instructions can't be heared anymore after a small period of time?

Comments

  • ThomasGNThomasGN Posts: 361 [Renowned Wayfarer]
    Is your phone connected to your home wifi? That can lead to some problems. Try to disconnect the phone (and the GPS) from your home network before you start your trip.
  • gmoorsgmoors Posts: 6 [Master Explorer]
    ThomasGN wrote:
    Is your phone connected to your home wifi? That can lead to some problems. Try to disconnect the phone (and the GPS) from your home network before you start your trip.
    Hi ThomasGN

    Thanks for the tip; I'm gonna try it out.
    I'll keep you posted.
  • EXPORTMANEXPORTMAN Posts: 634
    Superusers
    Do you have the mydrive app on your phone? Tomtom use this to connect the phone and PND its more reliable the Bluetooth pairing.
  • gmoorsgmoors Posts: 6 [Master Explorer]
    EXPORTMAN wrote:
    Do you have the mydrive app on your phone? Tomtom use this to connect the phone and PND its more reliable the Bluetooth pairing.
    Yes, the app is installed and both are connected (according the app).
  • EXPORTMANEXPORTMAN Posts: 634
    Superusers
    The only difference between your set up and mine is the phone I have a Galaxy S7
    I dont have that problem sometimes I get the distorted voice.
  • gmoorsgmoors Posts: 6 [Master Explorer]
    EXPORTMAN wrote:
    The only difference between your set up and mine is the phone I have a Galaxy S7
    I dont have that problem sometimes I get the distorted voice.
    Apperently the OnePlus 3T has possebly issues with two bluetooth devices at the same time...
  • Kipper KendallKipper Kendall Posts: 12 [Master Traveler]
    I think you've connected correctly but this worked for me

    Try a fresh start.

    https://en.discussions.tomtom.com/rider-51/rider-550-not-connect-sena-20s-and-iphone-1036323
  • gmoorsgmoors Posts: 6 [Master Explorer]
    Hi Kipper

    Thanks for the link; I've followed the instructions and going to test it on the road.
  • gmoorsgmoors Posts: 6 [Master Explorer]
    I think you've connected correctly but this worked for me

    Try a fresh start.

    https://en.discussions.tomtom.com/rider-51/rider-550-not-connect-sena-20s-and-iphone-1036323
    Hi Kipper

    That was the trick. Thank you very much.
    Now everything works nicely.
    One addition: i disabled WiFi on the cell phone and the GPS before connecting to the headset.
  • Kipper KendallKipper Kendall Posts: 12 [Master Traveler]
    Good stuff. Cheers
Sign In or Register to comment.

Who's Online in this Category0