downloads- MyDrive connect- Time consuming

Trev12111111111111111111111111
Trev12111111111111111111111111 Registered Users Posts: 1
New Traveler
edited January 2019 in MyDrive Connect
Why o Why does it take forever to download updates i have a fast connection please get this sorted your end TomTom 12 hours to update my map ridiculous

Comments

  • YamFazMan
    YamFazMan Posts: 20,833
     Superuser
    Hi
    @Trev12111111111111111111111111

    Which Tomtom device do you own ???
    Is your PC hardwired to the router ???

    How Fast/Slow is your internet connection speed ???
    Are you running any Port monitoring programs

    Try the 'Which' broadband speed test....
    https://broadbandtest.which.co.uk/

    Here's a handy online download Speed/File Size/Time calculator....
    http://www.download-time.com/

    My Win10 PC is hardwired to the router 110 mb/s
    NAV5 GO 620 (Wi-Fi)... My Wi-Fi over Virgin Super Hub is less at 40mb/s
    I always Update over USB With MyDrive connect running in the background
    The NAV5 Devices update on the fly i.e... No Download then Upload/Install
    Updated Full Europe Map v1010... Over USB... 24 Mins

    ATB YFM
  • YamFazMan
    YamFazMan Posts: 20,833
     Superuser
    Hi

    This morning Europe map v10.11 update....
    Full Europe map v10.11 update 8.11 GB (Nav5 (Wi-Fi) GO 520)
    Win10 PC hardwired to Modem Virgin Media 110 Mb/s
    Updated over USB with MyDrive connect running in the background....

    A little slower than normal for me, I guess the severs are busy with everybody downloading the latest v10.11 Map update....

    I'm happy with an 8GB+ Map update in 23Mins 20secs (Stopwatch)

    ATB YFM
  • austinmitchell_un12
    austinmitchell_un12 Registered Users Posts: 7
    Legendary Explorer
    I have to agree, the download speed is shockingly bad. I have a Go 5100 and a 50 Mb/s connection. The Win10 laptop is connected over wifi.

    At the moment I have no maps on my device as the new Europe map download keeps failing. However, I have problems every time I try to update both on Windows and Mac OS. It's either very slow or just fails multiple times.
  • YamFazMan
    YamFazMan Posts: 20,833
     Superuser
    Hi
    @austinmitchell_un12

    How Fast/Slow is your internet connection speed ???
    Have you tested your connection speed or is the 50 Mb/s the suppliers advertised 'Up to 50 Mb/s' connection speed
    Try the 'Which' broadband speed test... for a real World speed check
    https://broadbandtest.which.co.uk/

    Are you running any Port monitoring programs
    Or an Antivirus program with a very aggressive Firewall

    ATB YFM
  • austinmitchell_un12
    austinmitchell_un12 Registered Users Posts: 7
    Legendary Explorer
    Why reply with exactly the same questions as to the OP?

    This has nothing to do with my connection speed (40 Mb/s), AV, Firewall port forwarding etc., etc...

    It's a problem on the TomTom side and I have created a support request.
  • YamFazMan
    YamFazMan Posts: 20,833
     Superuser
    Hi
    @austinmitchell_un12

    I guess it's because you were not the Original Poster and you may have also been seeking a reply, but apparently I was incorrect... C'est la vie

    ATB YFM
  • austinmitchell_un12
    austinmitchell_un12 Registered Users Posts: 7
    Legendary Explorer
    It seems that my problem was due to a corrupt SD card. The device formatted the card on insert and reported that there was enough space available. However, both Windows and Mac OS failed to format the card and reported there was no space at all. Windows also reported that the card was write protected.

    The error messages from Connect don't give you any hint that the SD card is the problem.

    I successfully downloaded a smaller map to the device.