voice commands not working

Dave1234567890
Dave1234567890 Registered Users Posts: 3
Apprentice Traveler
edited December 2021 in Devices using MyDrive Connect
I have successfully downloaded three voices and they show up when I select Settings then Change Voice, they are all listed (along with one I never downloaded - Geeta - Assamese) and play when i press Test. But when I go to a map and press the microphone, it tells me I need to download a voice. I have tried resetting and rebooting but this does not work. What can I do to get my TomTom to recognize a voice that is already installed?

Comments

  • dhn
    dhn Posts: 33,388
     Superuser
    You need a computer voice, not a recorded voice
  • Niall
    Niall Posts: 11,136
    Superuser
    @Dave1234567890

    To use voice control you need to use the computer voice "Samantha"

    See page 22 of the manual http://download.tomtom.com/open/manuals/non-LIVE/TomTom-US-non-LIVE-RG-en-us.pdf
  • Dave1234567890
    Dave1234567890 Registered Users Posts: 3
    Apprentice Traveler
    Thanks! I tried downloading Samantha but there's not enough room in the device for both the US map and Samantha. I have a memory card but there does not seem to be an option to install voices on SD cards. Do you know how I might go about doing that?
  • Niall
    Niall Posts: 11,136
    Superuser
    @Dave1234567890

    The SD cards only hold maps, so you might have to see if you can change the installed map to a local zone then install the voice then put the full map on the SD card
  • Dave1234567890
    Dave1234567890 Registered Users Posts: 3
    Apprentice Traveler
    Thanks - that worked. I just wish TomTom made these things clearer on their website.
  • Poppakevin
    Poppakevin Registered Users Posts: 6
    Apprentice Seeker
    voice commands are not understood I say no when it asks are you going home. I say no or nooo or whatever and still directs me home. It is giving me the willies. When Tom Tom releases a new model you would think that they would make sure it works
  • Poppakevin
    Poppakevin Registered Users Posts: 6
    Apprentice Seeker
    I did have a Go 520 and was sent back for repairs and then they sent replacement a Go Essential had it a month maybe ans now this blastard thing is giving me trouble not recognizing voice control answers when it asks if you want message read or are you going home duh