TT Via 62 and mydrive on ios, send to device is not available — TomTom Community

TT Via 62 and mydrive on ios, send to device is not available

ulvenulven Posts: 7 [Master Explorer]
Hi.

I have an TT via 62 and mydrive is installed on my iphone 7
I am loggen in with the same account on them both, but when i plan a route on mydrive it is not possible to press the "send to device", it´s almost like greyed out.
Tryed to log out and in again, bluetooth are connected with network and handsfree..

this happend after i factory reset the unit after the screen went dark..
whats wrong?
how do i fix this?

Comments

  • YamFazManYamFazMan Posts: 19,454
    Superusers
    Hi
    @ulven
    ulven wrote:
    This happened after i factory reset the unit after the screen went dark..
    Re... The Dark Screen
    The Previous NAV4 and Latest (NAV5 WiFi) devices are quite power hungry and can go into "Power saving mode" if not supplied with enough power

    When the device is In use they are designed to be always connected to a power supply
    The Tomtom supplied Power Adapter is rated at 5Volts 1.2Amps
    Even after you have recharged the device externally via a mains charger, when in use in the vehicle, they will still require being connected to a Tomtom supplied Power Adapter (Or a proven suitable 3rd party Power adapter)
    ______________________________________

    (1)... Do NOT attach them to a dashboard USB port in your vehicle as they normally only supply 500mAmp (0.5Amp) and are for data transfer and not supplying power: See... undefined]... A dashboard USB port can also fool a NAV4 Device into entering 'Updating Mode' and display the Connected to your Computer splash screen
    (2)... Using a NONE Tomtom 3rd party underpowered or a mismatched cigarette lighter charger can cause the device to go into Power Saving Mode: See...undefined]
    (3)... On the Models with a built-in SIM, the reduction of power to the SIM can cause the dropping of the traffic info

    Note... undefined] At an (Undisclosed) percentage of battery discharge, the device will try to save its power requirements by dimming the screen and eventually powers off the device... Devices with a built-in SIM Card may also lose Live Traffic services
    _______________________________________

    As a test... Try using the Tomtom supplied cable and Tomtom supplied Power Adapter
    The Charger Adaptor and USB Cable supplied by Tomtom WILL run and charge the device at the same time

    Many 3rd party Mismatched Charger Adaptors won't run and charge the device at the same time
    See... It's not simply a power thing.....
    https://en.discussions.tomtom.com/go-5xxx-6xxx-series-go-4xx-6xx-series-go-via-and-start-4x-6x-series-mydrive-connect-176/go-61-brightness-problems-1025607?postid=1177429

    ATB YFM
  • ulvenulven Posts: 7 [Master Explorer]
    Hi, the dark screen is solved, i got a 12v to usb adapter that delivers enough power.

    but still the "send to device" are not available, so i cannot send my route from mydrive on my iphone to my tomtom unit.
    how do i solve that?
  • bigbig Posts: 1,641
    Superuser
    ulven wrote:
    I am loggen in with the same account on them both, but when i plan a route on mydrive it is not possible to press the "send to device", it´s almost like greyed out.
    Some people have noticed this behaviour. This work-around has worked for some:
    "Tapping elsewhere on the map and selecting the MyPlace again brings the option."

    In my experience sometimes I have to enter the address once or twice. Other times it works just fine.
Sign In or Register to comment.

Who's Online in this Category0