No recent destinations after latest update — TomTom Community

No recent destinations after latest update

dsajonesdsajones Posts: 5 [Neophyte Traveler]
Since the latest update 1.17.1 I no longer have any recent destinations either in the recent destinations list or suggestions when searching. Any ideas?

Comments

  • Antonius_rAntonius_r Posts: 50 [Outstanding Wayfarer]
    I think this update was only maps, not the app itself. I have that problem since the first day, but I have the app installed on my car so it goes off and on several times a day. Didn’ you turn your device off and then on again?
  • dsajonesdsajones Posts: 5 [Neophyte Traveler]
    Antonius_r wrote:
    I think this update was only maps, not the app itself. I have that problem since the first day, but I have the app installed on my car so it goes off and on several times a day. Didn’ you turn your device off and then on again?

    Thanks for quick reply. Yes, I've rebooted the phone a couple of times. I've always had recent destinations showing with no problem. But after the update to 1.17.1 they don't appear anymore plus the ordering of the main menu icons changed back to default. I also had to switch back on some of the audible alerts. It's like a fresh install had happened.
  • tgoldtgold Posts: 2,181 [Revered Voyager]
    dsajones wrote:
    Since the latest update 1.17.1 I no longer have any recent destinations either in the recent destinations list or suggestions when searching. Any ideas?
    That version came out 8 months ago and it is preserving previous destinations fine. I can no longer recall whether ones from before that upgrade were lost.
  • dsajonesdsajones Posts: 5 [Neophyte Traveler]
    tgold wrote:
    dsajones wrote:
    Since the latest update 1.17.1 I no longer have any recent destinations either in the recent destinations list or suggestions when searching. Any ideas?
    That version came out 8 months ago and it is preserving previous destinations fine. I can no longer recall whether ones from before that upgrade were lost.

    Oh, OK. I just assumed that as everything seemed to have reset itself then there had been a version update.

    Perhaps I might try reinstalling it.
Sign In or Register to comment.

Who's Online in this Category0