TomTom connect to Windows Phone — TomTom Community

TomTom connect to Windows Phone

BeckyC-DBeckyC-D Posts: 3 [Apprentice Traveler]
Hi all,
When sold me device to day, I was told that it would be compatible with all smartphones - including Windows Phones. When setting up the device, I cannot find if that is possible as the MyDrive app is not available for Windows and therefore, Bluetooth won't connect to as it says you need the app first. When will an app for windows phone be available as I can see from the forums here (now that I have a TomTom account) that many people have asked for such an app?
If there is no fix, I will be returning the device to the shop for a Garmin as the TomTom Via 53 was sold under false information and not suitable for my needs.
Thanks.

Comments

  • YamFazManYamFazMan Posts: 19,241
    Superusers
    Hi
    @BeckyC-D

    I'm Running a Rider 400, GO 520/620/6200 + Nokia Lumina 625 Win 10 Phone
    The Win 10 Phone switches between devices flawlessly

    On the device....
    In the Setting menus when you get to the Add a phone
    Ignore the App and Tap on the (?) Icon screen bottom right
    Connect over Bluetooth

    On the Phone....
    The Setting on my Nokia Lumina 625 Windows 10 Phone.....
    Bluetooth ON
    Mobile + SIM ON
    Internet Sharing (Bluetooth) ON

    The Phone and Live Traffic all work well on all of my GO Devices using the Nokia Lumina 625 Win 10 Phone

    The only thing that doesn't work is Smart messaging
    ____________________________

    See Rider 400 link....
    https://en.discussions.tomtom.com/rider-51/rider-410-music-playback-from-phone-cuts-off-1005023/index2.html#post1171647

    ATB YFM
  • BeckyC-DBeckyC-D Posts: 3 [Apprentice Traveler]
    Thanks for the quick reply YamFazMan!
    I didn't notice that there was a button in the (?) section - it just looked like plain text. I've connected my phone now via Bluetooth, but I'm still disappointed in the Via 53. The Bluetooth connection only allows for handsfree calls. It insists upon the app for smartphone messages (as you mentioned) which is fine. Thank you!

    But it still won't let me use the Traffic and other services. Without the app, the Via 53 now says I can tether my phone using Bluetooth, which I believe I have set the phone up for but the Via 53 says it can't connect still. Its a BT sim which should allow tethering.
    (Phone settings: Mobile hotspot on, share my data connection over: Bluetooth selected)
    Do you have any ideas on resolving this issue?
  • YamFazManYamFazMan Posts: 19,241
    Superusers
    Hi
    @BeckyC-D

    Are you at home ??? your Wi-fi will take priority for the connection to Tomtom Services & Live Traffic

    If you Tap the 4Dot(…. Menu) --Setting --> System --> About... Scroll down
    Your Data Connection will show... Data Connection 'Wi-fi'
    ________________________

    You can
    (1)… Forget the Wi-fi on the device....
    You can't actually turnoff the Wi-Fi but you can forget it, the device will still be monitoring for a Wi-Fi service but not connecting

    Tap 4Dot (.... Menu) --> Setting --> Wi-Fi... Tap on your Wi-Fi's Name (Screen top left)
    Tap Modify --> Forget
    Follow on-screen instructions to finish

    Log back into the Wi-fi after setting up your Bluetooth
    ________________________

    (2)… Move out of the range of your Wi-fi
    While setting up your Bluetooth
    ________________________
  • BeckyC-DBeckyC-D Posts: 3 [Apprentice Traveler]
    Ahh, I think that must be the issue. I didn't realise that there would be a conflict. Thank you. Will re-pair them when I'm in the car away from the wifi. Thank you so much for all your help!
  • willembokstwillembokst Posts: 1 [New Seeker]
    It is easier to just turn your Wifi off and activate your bluetooth hotspot.

    Pairing must be confirmed by accepting the generated pincode.

    apparently the bluetooth connection with your windows phone is lost after an update and must be reconnected again.

    I have been without the actual traffic situation for 2 month now. the phone still was connected by bluetooth but the via 52 kept complaining it was not possible to connect to the phone again.

    Now I have refreshed the bluetooth connection first and the retried the traffic connection and now it seems to be connected again.
Sign In or Register to comment.

Who's Online in this Category0