Curfer stuck in "calibrating sensors"

naamah75naamah75 Posts: 1 [New Traveler]
edited January 29 in TomTom Curfer
My Curfer connect with out problem via bluetooth/OBD and I can see all the data from the car. But I've no data from phone sensors... the app is stuck on "calibrating sensors".

The strange fact is that the first time I've installed the app all was worked fine, and after this I was not able to calibrate the sensors anymore

Oblivioulsy I tried to disinstall and reinstall the app, clean the cache and the data and restart the phone but with no luck.

I've tried also to connect to the car and wait with car parked a lot of time but, anyway, the app remain in the "calibrating sensors" phase.

Anyone as the same problem?

Comments

  • BaroldCrumpetBaroldCrumpet Posts: 1 [Apprentice Traveler]
    I have the same issue.

    Has there been any update on this ? I see you posted over 2 months and have had to response from Tomtom !
  • lampardlampard Posts: 3,686 TomTom Moderator
    Hi BaroldCrumpet,

    Welcome to the Community!

    I would advise you to get in touch with our customer support and they'll be able to assist you further in this case. Please provide them with the below information for further investigation:
    -What do the LED indicators show on the Curfer?
    -Car information: Model, Year, Fuel type
    -Phone model & Android / iOS version
    Regards, lampard
  • NiallNiall Posts: 10,400 Superuser
    @BaroldCrumpet

    To contact Customer Services

    :flag_gb: United Kingdom
    02079 490 134
    Monday - Friday: 9:00 a.m. to 5:30 p.m.
Sign In or Register to comment.

Who's Online30

mfrederic2
mfrederic2
Stadtmensch
Stadtmensch
+28 Guests