'Pause' grayed out in watch settings - Spark 3 — TomTom Community

'Pause' grayed out in watch settings - Spark 3

ERS1966ERS1966 Posts: 3 [Apprentice Traveler]
Since the last PC update my TomTom Watch does not have the pause function available. It appears to be greyed out - so I cannot toggle right to select on/off - this is v annoying as I often run in built up areas and have to stop at traffic lights etc, which throws my splits off. Any ideas?

Comments

  • tfarabaughtfarabaugh Posts: 16,526
    Superusers
    That is odd. Have you tried a factory reset? What version of the firmware are you on? It may be worth a call to Support to see if they have a solution if the factory reset does not help. To do a factory reset, make sure the Connect software is running and dock the device to your computer. The Connect window will open; press the gear at the top right and select factory reset from the next screen. Follow the steps provided and when prompted to register or sign in to MySports, select sign in and use your existing account credentials. It is fairly straightforward and should take less than 5 minutes.

    To get the number for Customer Support, select Contact Us at the bottom of this page, select the service required and the product name and click Contact Customer Care and then Phone Us. It will give you the phone number for the country your account is registered under (this can be changed by clicking the flag icon in the bottom right corner of the screen).

    I hope this helped answer your question. If so, please mark it as a solution so others can look for it if they have the same question.
  • ERS1966ERS1966 Posts: 3 [Apprentice Traveler]
    Hi
    Thanks for the reply - I did a factory reset and it fixed it.
    Cheers
Sign In or Register to comment.

Who's Online in this Category0