Critical Update Fails - can't use device- TomTom HOME — TomTom Community

Critical Update Fails - can't use device- TomTom HOME

Rick345Rick345 Posts: 2 [Apprentice Traveler]
Back from Europe and wanted to switch to US maps. When I connected my device to my computer, a message popped that said:
Warning
A new version of TomTom HOME is available:
2.11..2.150
It is a critical update for the version you are currently using: 2.11.1.150

I didn't have a choice but to tell it to continue. I did so. It downloaded the update and said the install was successful. Then the pop up window appears again and demands that I install the same update. I've tried this repeatedly and continue to get the same result. I tried restarting my computer, but that didn't make any difference, the same thing happens.

How do I get around this problem?

Comments

  • dhndhn Posts: 33,326
    Superusers
    Try this:

    1) Uninstall TomTom Home

    2) Download last "good" version from http://download.tomtom.com/sweet/application/releases/v2_9_91_411_win.exe

    3) Install it without running ie, uncheck the 'Run Home' tick box when installation completes

    4) Using Windows Explorer, navigate to
    C:\Program Files\TomTom HOME 2\xul (32 bit Windows)
    or
    C:\Program Files (x86)\TomTom HOME 2\xul (64 bit Windows)
    and find application.ini file

    5) Edit application.ini file (you might need admin privileges) and modify "Version=2.9.91.411" to "Version=2.11.1.150"

    6) Run TomTom Home. It will believe to be running latest version 2.11.1.150 and therefore not pull the update.
  • Rick345Rick345 Posts: 2 [Apprentice Traveler]
    I have a MacBook and I don't find a file with a similar name. Any advice for Mac?
Sign In or Register to comment.

Who's Online in this Category0