tom tom GO 6200 stuck in loop

jjcool
jjcool Registered Users Posts: 2
Apprentice Traveler
edited December 2021 in Devices using Wi-Fi®
ive got a used tom tom 6200. but its stuck in a start loop.

when i power it on it goes to load up with white bar at bottom then turns off then restarts.

i have tryed a reset but it didnt work. would not show cog wheel or make the tom tom sound. diagnotic screen is saying the os version is 3.10.49. i have tryed connecting up to mydrive but it says its restoring then gets to 100% then reboots again.

just wondering if anyone could help.

Comments

  • dhn
    dhn Posts: 33,382
    Superuser
    How long did you hold the power button for? It might take 20-30 seconds before the drum sounds.

    Support:

    :flag_gb: United Kingdom
    02079 490 134
    Monday - Friday: 9:00 a.m. to 5:30 p.m.
  • jjcool
    jjcool Registered Users Posts: 2
    Apprentice Traveler
    tom tom keeps restarting.i manage to get the drum roll sound but it goes to load up then reboots. it then asks to connect to a pc. which i tryed mydrive restored to 100% then it reboots again.

    heres a video of problem.

    [video]
  • kelvindcw
    kelvindcw Registered Users Posts: 1
    New Seeker
    I have the same issue - did you find an answer to this?
  • icg71
    icg71 Registered Users Posts: 3
    Neophyte Traveler
    Was there any answer to this. I have a similar problem, unable to get the cog wheel. Have followed instructions (from text screen press start button 3 times) but no joy.