Spark 3 problem with run and cycle function

lfpm
lfpm Registered Users Posts: 1
New Traveler
edited January 24 in TomTom Sports
I have a tom tom sports 3 watch and when I go for a run I click on the run icon and it starts, but recently this function will not work when I press the run function it remains at the search screen and does not progress. This is the same for the cycle function but all the others seem to be working. Any help much appreciated.

Comments

  • tfarabaugh
    tfarabaugh Posts: 16,936
    Superuser
    It is looking for GPS. Are you updating the QuickGPS file a minimum of every three days by syncing the watch? This caches the expected satellite locations and makes for quicker attainment (without it, it will find them eventually but it can take a long time). Also do not try to get signal while moving, you are just making it harder on the watch. Best to just sit still with the button pointing skyward (or take it off and place it on a flat surface) until it finds the GPS. Make sure the watch is in an unobstructed area without large buildings, tree cover or reflective surfaces as this will cause a lot of interference. It will also take longer the first time you are in a new location but will speed up thereafter as it caches the location data for that spot. Once you get the Go it is best to give it another minute or two as Go is just the minimum satellites locked on. The longer you wait the more it will grab and the better your signal will be.

    I hope this helped answer your question. If so, please mark it as a solution so others can look for it if they have the same question.