No traffic on via 1535TM. — TomTom Community

No traffic on via 1535TM.

Ive tried three via models that have lifetime traffic. None work. only get a spinning wheel that says searching for station. What is going on. Does tomtom still service this on older via models?

Comments

  • NiallNiall Posts: 10,767
    Superuser
    @mantru

    All the devices where all bought in USA?
    Are you using a RDS-TMC receiver? Or the app on your smart phone?
  • mantrumantru Posts: 2 [Apprentice Traveler]
    I've updated maps fine, by adding an sd card successfully. In use the cable antenna that comes with it. I can't tell if the navcore...and gpsfix software got updated or not. My drive connect does not show them.? I notice My drive connect says my model is via 1335 when it is actually 1535TM. My drive does not say say that I have traffic service. TomTom tech has tried everything but still just a spinning wheel. I had an old XL that traffic worked perfect on here . I know we have good signal. Ive had same thing with two other similar via models...two of them purchased from TomTom factory outlet. Sent back finally.
    Guess I'll just need to forget traffi but it is such a great feature.
  • dhndhn Posts: 33,301
    Superusers
Sign In or Register to comment.

Who's Online in this Category0