Errors when logging in -MyDrive ,TomTom Services and devices

bruceybrucey Posts: 156 [Renowned Trailblazer]
edited January 26 in Archived Discussions
Yep got the same thing on my 6200, no traffic in the Nottingham area.

Good job I’m not going far today.

Tried soft reset 3 times so I assume it’s a Vodafone 2g issue.

Comments

  • bruceybrucey Posts: 156 [Renowned Trailblazer]
    Literally just come back at 8am!
  • k_malonek_malone Posts: 12 [Master Explorer]
    Good morning.

    The same thing happens to me. I have a TomTom Go 6200 and I am in Spain. Have if they solve the problem soon that we can not have the real traffic on our device.
  • redstermanredsterman Posts: 1 [Apprentice Traveler]
    Hi everybody,

    I am unable to login to the MyDrive Connect software. I am entering the correct login credentials and just keep getting kicked back to the login screen.
  • FishboyFishboy Posts: 1 [Apprentice Traveler]
    Mine is the same. Just goes around in a loop. Also can't logon online.
  • ESCquireESCquire Posts: 1 [Apprentice Traveler]
    Same thing also happens in Germany on my TomTom Go 5100 with software version 17.300.0018.311.

    GPRS is connected, traffic information is activated, yet the symbol for traffic info shows no available information (and, trust me, there should be lots of info, as traffic was pretty bad today).

    Also, I cannot login into MyDrive Connect. Entering the correct credentials just kicks me back to the login screen; wrong credentials will show a warning.

    Hope this gets resolved soon!
  • dmulvdmulv Posts: 537 Superuser
    Same problem with me in the southern M25 area. During a 1 hour journey this morning it briefly got a connection a couple of times, but other than that - nothing. A restart made no difference.

    Throughout all of this the GPRS status was showing as connected, so I don't think it was a Vodafone problem.
  • lampardlampard Posts: 3,698 TomTom Moderator
    Hi All,

    This is a temporary outage wherein users are not able to login on MyDrive and also, unable to retrieve the traffic information on the device or App (cross on Traffic icon).

    I'll keep you posted here once it is resolved.

    Thanks, lampard
  • DJSheridanDJSheridan Posts: 27 [Outstanding Explorer]
    Also why won't it connect with my correct password... but it is quick to tell me my password is 'incorrect' if i purposely make an error!!!
    So to me the services ARE working incognito because if they really were down they would not be able to tell my password is incorrect!
    Sort it!
  • JornJenzenJornJenzen Posts: 1 [Apprentice Traveler]
    In Denmark you can log into MyDrive Connect, - but unable to retrieve traffic information. This happens on a GO 5100.... Please fix!
  • binkybinky Posts: 21 [Outstanding Explorer]
    jkevin wrote:
    I'm having exactly the same issue after updating MyDrive Connect this morning. I also had some difficulty loging into my TomTom account on the web. Just got a blank page after loging in and had to manually refresh the page.
    I wonder if it's an issue with their user authentication servers rather than a MyDrive connect problem.
    Hopefully, TomTom might be monitoring and let us know soon.
    In a way this makes me feel better as I have exactly the same problem and thought it was me.
    Problem must be there end so I can stop trying to fix it here.
    Also strange that for the first time Live Traffic was not working this Morning so hopefully they are aware and fixing it
  • VikramKVikramK Posts: 6,537 TomTom Moderator
    Hi all

    I have merged all the queries related to the login issues(MyDrive web/app, MyDrive Connect, Devices, TomTom Services) under one topic here.

    As Lampard mentioned above we are having technical issues/outage which is causing this.

    We apologie for the inconvenience caused and we are working hard to get this resolved as soon as possible.

    Your patience will be appreciated.

    I promise to post back here once there is an update to share.

    Thank you
    Vikram
    Have a question? Ask!
    Did a reply resolve your query, please mark it as answer!
    Try the search; the information you are looking for could already be available.
  • whiruswhirus Posts: 9 [Legendary Explorer]
    No Traffic today on my 6100
    My Drive Connect does not accept my password anymore.

    Totally useless support from TomTom, time to re-evaluate my options

    "Thank you for contacting TomTom Customer Care. Unfortunately we are unable to respond to any messages sent to this email address.

    If you wish to contact TomTom Customer Care, go to https://uk.support.tomtom.com/app/contact./track/BvN4mwrkDv8a~bFNGhm_~yAj2OgqKy75Mv~3~zj~PP8_ Alternatively, have a look at our FAQs on https://uk.support.tomtom.com/app/results/track/BvN4mwrkDv8a~bFNGhm_~yAj2OgqKy75Mv~3~zj~PP8_ or our user forum TomTom Discussions (http://en.discussions.tomtom.com/) to find your solution. "

    With Kind Regards

    The TomTom Customer Care Team
  • reisclaudiareisclaudia Posts: 1 [Apprentice Traveler]
    I'm glad I'm not the only one with MyDrive problems. Yesterday I tried to make an update and my maps just got erased from my gps ... After that everything just bloked.
    And of course today I can't even get into my account!!! It doesn't recognize my password and just refreshes the page.
    It's so annoying that you don't even get a message from tomtom.
    (Luxembourg)
  • nigelbrooksnigelbrooks Posts: 30 [Master Explorer]
    Had the same problem.

    Delete MyDrive Connect and reinstall (takes a couple of minutes).

    All now working fine.

    Seems that TT screwed somthing up as a 'routine maintenance' screen flash briefly.
  • NiallNiall Posts: 10,406 Superuser
    @AussieMal

    Contact Customer Services to check the status of your order (as they have been having server problems)


    :flag_au: Australia
    1300 135 604
    Monday-Friday:9:00 am to 5:30 pm AEST
    Help others identify useful content :- - If someone posted something that was helpful? Click the
    Like button - If someone answered your question? Answer yes to "Did this answer the question? Yes · No"
  • whiruswhirus Posts: 9 [Legendary Explorer]
    Had the same problem.

    Delete MyDrive Connect and reinstall (takes a couple of minutes).

    All now working fine.

    Seems that TT screwed somthing up as a 'routine maintenance' screen flash briefly.

    It is now working, but has nothing to do with delete and reinstall.
  • WesmanWesman Posts: 1 [Apprentice Traveler]
    Hi !
    Cant login today says error!
    Right username and password
    My tomtom renault carminat did some update today and now cant login and error appears!
    Login wanted to link again to my Renault Carminat account?
    You guys been hacked or what?
  • nigelbrooksnigelbrooks Posts: 30 [Master Explorer]
    Yes, down for me as well. The message indicates (yet another) server issue.

    Hope that it is only a brief outage.
  • SDWSDW Posts: 1 [Apprentice Traveler]
    From the The Netherlands, I have a simulair problem. This afternoon I tried to buy for 1 year Traffic for trucknav 5100 (last day to renew and tried login with different browsers on android moblile, Doh!) None would reconize my account???

    So I get back home and on 2 laptops I got also a this message:
    Error 503 Service Unavailable

    Service Unavailable

    Guru Meditation:

    XID: 835888598

    Varnish cache server

    even after a program. reinstall.

    Is Tomtom under a DDos attack or something?

    My drive (html) does work, laptop on the truckdashboard for traffic. :thumbsup:
  • nigelbrooksnigelbrooks Posts: 30 [Master Explorer]
    IT IS BACK UP AND WORKING!

    Normally a 'varnish cache' error is due to incorrect coding.

    Someone didn't test it before deployment!
  • VikramKVikramK Posts: 6,537 TomTom Moderator
    Hello all

    We were monitoring the situation for a while and it looks that everything is working fine now.

    I will close this topic and anyone having similar issues please feel free to start a new topic.

    Regards
    Vikram )
    Have a question? Ask!
    Did a reply resolve your query, please mark it as answer!
    Try the search; the information you are looking for could already be available.
This discussion has been closed.

Who's Online29

modestoribeirinho
modestoribeirinho
+28 Guests