TomTom Home new update and problem.

angelov
angelov Registered Users Posts: 2
Apprentice Traveler
edited January 2019 in Devices using TomTom HOME
Hello everybody.
I have a TomTom Carminat Live (version 9.884) in my Renault Scenic.
This afternoon I started the TomTom Home software on my PC to see if there were any updates. I received a notification of the software, which informed me to update the software (TT HOME) to version 2.11.2.100. After updating, everything went well.
Then I inserted the SD card of my navigator, and among the updates I saw that it reported a "new" firmware that was required to download and install.
I noticed that it was the same one that is already installed on my car, or the 9.884 version of the Carminat. I also continued with the FIX GPS, and all went well. Subsequently to the conclusion of the phases, it brought me some instructions to follow: remove the card from the PC, insert it in the reader of the navigator, then remove it from the navigator, insert it again in the computer to complete the procedure.
But here, before I did all this, every time the download procedure on the PC ends, the TT Home software crashes .. I tried to restart, I tried to add administrator rights, but nothing, every time that I perform this procedure crashes. Now I can not make updates because every time I download the firmware and I have to redo the whole procedure.
Does anyone have solutions or suggestions ?? THANK YOU..11d03c88-1f36-45d8-a5f9-ee381353d833.jpg

Comments

  • dhn
    dhn Posts: 33,389
     Superuser
    @angelov

    Give a call to support:

    :flag_it: Italia
    0245281004
    lunedì-venerdì: ore 09:00-17:30 CET
  • justmebrowsing
    justmebrowsing Registered Users Posts: 389
    Supreme Pioneer
    Sorry I can't help with your problem but a BIG THANK YOU/GRAZIE for at least telling people here about a new "critical" update to TomTomHome which this (TT owned & managed) forum have not yet even bothered to announce!
  • angelov
    angelov Registered Users Posts: 2
    Apprentice Traveler
    For information I solved this way (italian guide):

    http://it.support.tomtom.com/app/answers/detail/a_id/17287/locale/it_IT

    I understood this guide and reinstalled everything. It seems operational.
    Tnx for your answer.