TomTom Go app ANDROID refuse to start- Loading app — TomTom Community

TomTom Go app ANDROID refuse to start- Loading app

kongenikongeni Posts: 2 [Apprentice Traveler]
Hi I use the TomTom Go app om my Samsung S4 mini that i can mount on my motorbike. It was a great help back in Septemper when I drove down through europe.

Now I wanted to use it again but it refuses to start? I have tried everything even resetting the phone to factory settings deleting every thing.

After reinstalling the app it asks me to select map. It downloads the map and then it never gets further than the startup screen saying "Loading app". I left it like that for 11 hours and it never started up?

302bf3be-5418-4a48-8c87-e7a4e3de1934.jpg

Comments

  • AsprinAsprin Posts: 271 [Supreme Pioneer]
    Things I have run into when TomTomGo will not start.

    This is not exclusive to TomTom other GPS app have the same problems too.

    You could say it can happen to any app where it will hang.

    To many apps loading on a phone or tablet on restart.

    You need to check your settings as to what programs are loading each time you restart your phone.

    And if you need them to start when the phone or tablet is turned on.

    Music apps can cause problems
    Facebook can causes problems
    Virus apps can cause problems
    Email apps can cause problems

    Then not clearing cache from time to time causes problems too.

    Internet browser are good for that.
    You have to go into settings of the browser to clear all the places you have been.
    That can fill up very quickly.

    I clear each time I close any of the browsers I use.

    Then there is the issue with SD cards having apps being install and uninstalled and reinstall.
    The SD card from time to time should be reformatted.

    Backing up is very important too before you reformat.

    Or just taking the SD card out and restarting you smartphone or tablet can help.

    Do not start any programs when you do this.

    Then shut everything down and reinstalling the SD card.

    Then I have a friend who manually delete a map from TomTomGo.
    That will cause all types of problems.
    It needs to be done inside the app to remove a map.

    Also trying to move the 2 folders from the internal memory to the SD card will not work.
    I know some users have tried that.

    It will screw up TomTomGo and you have to start all over again.

    Many user's turn off updates on their smartphone and tablets.

    You need to check from time to time if a std app or a 3rd party app needs updating.

    This can cause lots of problems and how it effects other apps you use.

    Most smartphones and tablets will show you what you though you closed is still open.
    Some smartphones and tablets need to remove the app manually others you can close all in one tap.

    see screenshots

    This button you tap on
    e9769c1d-b04b-42f9-b778-938e36fbc328.jpg

    Hit the garbage can and it closes all programs you opened
    0d812549-bf17-47f4-bfdf-5d2702bbceaf.jpg

    Just some things to try.
    It worked form me

    It just might work you other users....
  • kongenikongeni Posts: 2 [Apprentice Traveler]
    Thanks for the replies. I had reformatted the SD card and reset the phone completely so many of above suggestions could not apply, as TomTom Go was the only app I installed on the phone except the preinstalled from Samsung.

    But after downloading the map I saw that there only was 500 mb free on the SD card, on a 16GB card ??, a little strange when the map is less than 4 GB. So I switched the SD card and everything worked again :D

    So somehow the SD card is broken?!
  • AsprinAsprin Posts: 271 [Supreme Pioneer]
    @kongeni,

    Glad to see you got it working.

    Lots of times it can be a defective SD card.
    Saying it is one size when it is much smaller.

    Or it is just a bad SD card to start with.

    checking for fake size drives programs:

    1.H2testw
    2.FakeFlashTest
    3.USB Flash Drive Tester
    4.ChipGenius

    You can find this programs at "raymond.cc/blog"

    Under:
    4 Tools to Test and Detect Fake or Counterfeit USB Flash Drives

    Or Google it:

    testing SD cards
    [h1]
    [/h1]
Sign In or Register to comment.

Who's Online in this Category0