Problems to import GPX files onto TT 450

lrackow
lrackow Registered Users Posts: 1
New Traveler
edited January 2019 in RIDER
Hi Folks,
it really drives me crazy... The situation is following:
  • TT Rider 450 has been updated to the latest software version (at least Mydrive Connect told me so)
  • Mydrive Connect is installed (I even deleted the old version and re-installed the latest one) on Win10
  • I created under Firefox (alternatively under Chrome too) with the TomTom Route Planner a new route and saved the GPX file on my PC drive
  • Mydrive Connect was started, I plugged in the TT450 via USB and Mydrive Connect showed "device connected"
  • the TT450 itself as if routes should be imported, I pressed that button and TT450 said I should use the explorer to copy the route files to the TT450
  • when the symbol for TT450 shows up in the explorer, I copied the files to the "Internal Storage" of the TT450 and pressed button "ready" and selected from the list the routes I want to import

  • so, everything fine until now.....
  • however the import itself always failed, even I tried:
+ to restore the GPX file again
+ used a different PC
+ used a GPX file from TomTom Road Trips
  • Now the interesting part:
+ I installed MyRouteApp and loaded one of the failed GPX files - worked fine
+ save that route in following file formats .itn, .gpx (1.1), .gpx(1.0)
+ copied those 3 files again into the "Internal storage" of the TT450
+ tried the same import method as before
+ I was able to import the .itn, but failed again with the .gpx

Bottom line, I have a workaround, but the fundamental problem still exist. Does anybody have an idea what's wrong, or even better - know what the solution is?

Any help appreciated!

Comments