mydrive connect- opengl error

dodgeandlibby
dodgeandlibby Registered Users Posts: 3
Apprentice Traveler
edited January 2019 in MyDrive Connect
hi guys, i have been reading through the forums and this seems to be a major problem that has been around for months now. Previously mydrive connect has worked fine on my computer, i go to connect this time and get an error code of opengl. on researching this i have come to the conclusion that you have updated the program and broke it, as too many people are having the same issue. i tried to follow all the advise given but nothing has changed, any idea when you are going to fix this on going problem as i said its already been months or are you going to start paying us compensation. we go touring abroad soon and if this issue isnt fixed i will need to find an alternative sat-nav. as a few have suggested would it not be simpler to revert back to the old program until this is sorted

Comments

  • VikramK
    VikramK Administrators Posts: 13,744
    Moderator
    Hi dodgeandlibby

    Welcome to the community :)

    Quit MyDrive Connect from the system tray.

    Go to C:\Users\xxx\AppData\Local\TomTom\HOME3\Updates\ double click on V2 MyDrive Connect (You can also type from Start>%localappdata%>TomTom>HOME3...)

    MyDrive Connect v 4.2.8.3437 will open and you should see the pop-up menu asking if "MDC is displaying correctly or not".

    You need to click on yes or no depending on- MyDrive Connect gets displayed correctly or not.

    After 2 times of answering NO, you will be offered the downgrade version 4.1.8.3408

    If no YES-NO pop up menu is shown then please contact customer service to report the bug.

    Regards
    Vikram