TomTom Sports Connect app launch issues. — TomTom Community

TomTom Sports Connect app launch issues.

Rahul88Rahul88 Posts: 5 [Neophyte Traveler]
edited January 2019 in TomTom Adventurer
When i connect my adventurer unit onto the cradle end of the charging cable connected to my Mac, sometimes i don't see the Sports connect app autolaunch. Then I disconnected the watch unit from the cradle to get an Finder "eject" error popup. I then reinsert the unit back into the cradle. This is when either the Desktop autolaunches or still doesn't launch on its own. What's up with the app?

Comments

  • tfarabaughtfarabaugh Posts: 16,816
    Superusers
    It may be an issue with the cradle. Is the wire loose at are any of the pins bent or deformed? If so you may need to call Support and have them replace it. To get the number for Customer Support, select Contact Us at the bottom of this page, select the service required and the product name and click Contact Customer Care and then Phone Us. It will give you the phone number for the country your account is registered under (this can be changed by clicking the flag icon in the bottom right corner of the screen).

    I hope this helped answer your question. If so, please mark it as a solution so others can look for it if they have the same question.
  • Rahul88Rahul88 Posts: 5 [Neophyte Traveler]
    The pins on the cradle are just fine. The cable is firmly connected to USB port of my mac. Its been a little more than a week now since first got the Adventurer, so i haven't hooked it to the computer enough number of times to call this behavior (app not autolaunching) a regular thing. Let me check this out once more today and then i'll get back to you by tomorrow probably. Sorry for not replying soon enough. I was offline for the whole day, the other day.
  • tfarabaughtfarabaugh Posts: 16,816
    Superusers
    Rahul88 wrote:
    The pins on the cradle are just fine. The cable is firmly connected to USB port of my mac. Its been a little more than a week now since first got the Adventurer, so i haven't hooked it to the computer enough number of times to call this behavior (app not autolaunching) a regular thing. Let me check this out once more today and then i'll get back to you by tomorrow probably. Sorry for not replying soon enough. I was offline for the whole day, the other day.
    You don't need to respond to me, this is a user forum. You are better off calling Support so they can go through the computer's settings with you. Macs seem to be a little more finicky and there are specific files you may need to edit with them.

    I hope this helped answer your question. If so, please mark it as a solution so others can look for it if they have the same question.
Sign In or Register to comment.

Who's Online in this Category0