Can't link my phone with my spark and i have the new update 1.7.64 — TomTom Community

Can't link my phone with my spark and i have the new update 1.7.64

PAT435454PAT435454 Posts: 1 [New Traveler]
i have the model spark music with serial begin HN and i can't link with ma phone???

Comments

  • tfarabaughtfarabaugh Posts: 16,169 Superusers
    What kind of phone is it? There are known issues with Huawei phones and they will not sync regardless of the update you are on.
Sign In or Register to comment.

Who's Online in this Category0