GO 50 UK Traffic failure — TomTom Community

GO 50 UK Traffic failure

CFHCFH Posts: 3 [Apprentice Traveler]
I have not been able to receive Live Traffic for my Tom Tom for the past 3 days. The unit shows that it is connected to the phone and that everything is working and available. However, for only a short time on one journey was any live traffic info displayed before disappearing. The MyDrive map on my phone works perfectly so where is it going wrong?

I am tethering to an Android phone.

Comments

  • CFHCFH Posts: 3 [Apprentice Traveler]
    Sadly no. My Tom Tom services screen shows everything as 'Activated' but there is no Traffic info.
  • CFHCFH Posts: 3 [Apprentice Traveler]
    Since writing that, the Traffic has reappeared - not sure why/how. Thanks for guiding me to the video, I will remember it if I need help again before writing on here. The fault seems to be intermittent so will need checking on my next long journey.
  • BrianEBrianE Posts: 542 [Exalted Navigator]
    CFH wrote:
    Since writing that, the Traffic has reappeared - not sure why/how. Thanks for guiding me to the video, I will remember it if I need help again before writing on here. The fault seems to be intermittent so will need checking on my next long journey.
    I found that I had a similar problem after accepting mapshare updates, i.e., at first glance live traffic appeared to be working, but after a few days I realised it wasn't. I'm now avoiding mapshare updates as they have caused problems in the past.
Sign In or Register to comment.

Who's Online in this Category0