Can I switch off autodetection as it not works properly ?

Patgolf
Patgolf Registered Users Posts: 2
Apprentice Traveler
edited January 24 in TomTom Sports
I did my first round today with my new golfer 2. Distances are really mentioned quick and correct But according the watch I played 43 over par ?... after 9 holes ( in reality + 6). so many movements were registered as shots.. can I make it work or just turn it off ( autodetection of shots) ?

Comments

  • lampard
    lampard Administrators Posts: 5,964
    Moderator
    Hi Patgolf,

    Welcome to the Community!

    The detection buzz when a swing is detected can be turned off on Golfer 2. You can disable it from the Clock screen, move down to Settings > Options > Strokes > OFF.

    You can find more information here in the user manual here: Autoshot detection

    Cheers,
    lampard
  • Patgolf
    Patgolf Registered Users Posts: 2
    Apprentice Traveler
    Hi Lampard,

    thank You for your suggestion. However, Your solution is switching of the pulse but not the autodetection. So after a round, I will still get the wrong number of strokes on the scorecard ? I was hoping to be able to switch of the registration of shots... any idea How ?