Demo mode on Runner 3

rrees22
rrees22 Registered Users Posts: 2
Apprentice Traveler
edited January 24 in TomTom Sports
I've just purchased my runner 3 and when I try to start a workout it tells me that I'm in demo mode and I don't know how to clear this and actually log a workout - bit frustrating

Comments

  • tfarabaugh
    tfarabaugh Posts: 16,932
    Superuser
    Press down from the clock and go to Options>Demo>Off. Click right to turn off demo mode. I hope this helped answer your question. If so, please mark it as a solution so others can look for it if they have the same question.
  • rrees22
    rrees22 Registered Users Posts: 2
    Apprentice Traveler
    thanks so much