Vibrates every x lengths

lucs8910
lucs8910 Registered Users Posts: 2
Apprentice Traveler
edited January 24 in TomTom Sports
My watch is working great and counting my laps fine, I just need it to vibrate for me every 20 lengths. I've been trying to set this up but I'm struggling, my watch vibrates after every length.

Could you point me towards instructions on how to set this up? I don't know what the training modes mean (I don't know what 'split' or 'interval' etc is), it seems like I'm adding a lot of different things for it to vibrate to, and I don't know how to clear them.

Basically all I'm looking to be able to do is swim 20 lengths, feel a vibration, rest for a minute then swim 20 more lengths [repeat]. If you could tell me what to do to get that setup without a vibration every length that would be great!

Comments

  • tfarabaugh
    tfarabaugh Posts: 16,939
    Superuser
    If you go to Training> Laps and select 20 it will alert you every 20 lengths, but bear in mind that the length counting is inaccurate at best and it is very hard to feel the vibrations in the water so I would try to keep track of your totals as you go so you are ready for it.

    I hope this helped answer your question. If so, please mark it as a solution so others can look for it if they have the same question.
  • lucs8910
    lucs8910 Registered Users Posts: 2
    Apprentice Traveler
    Thanks, I already had it setup this way, but I was getting a vibration after every single length last night. Do you know if it's possible to have lots of different alerts set at the same time? I think I've inadvertently setup several different alerts, I probably need to clear them all and start again.

    Also is there some documentation on how these functions work? Interested to know what the different modes are.

    Maybe my experience isn't common but with the watch vibrating after every length last night I can confirm it counted all 80. I do a pretty big tumble turn on each length which probably helps. And the vibration was also plenty strong enough, couldn't miss it.
  • tfarabaugh
    tfarabaugh Posts: 16,939
    Superuser
    Make sure you have Splits off (on the same menu as training) as that may alert you every length. You can only have one training mode active so it would not be multiple trainings interfering. Good to hear it is accurate for you, you may be in the minority on that!

    I hope this helped answer your question. If so, please mark it as a solution so others can look for it if they have the same question.