Waiting for a valid GPS signal for over a month.

samsonsg
samsonsg Registered Users Posts: 7
Apprentice Seeker
edited December 2021 in Devices using MyDrive Connect
I can't use my tomtom via1535. It stopped connecting to a GSP signal. It has been updated and I have used Settings - GPS Status to search for satellites. Presently it has been put away in the trunk and I am using an older Tomtom that it replaced. It works fine.

What model replaces this unit?

Comments

  • XR107
    XR107 Registered Users Posts: 4
    Neophyte Traveler
    Anything but a TT. My Via 280 is always waiting for a signal. I update it with the GPSfix but it still loses the signal. Never had this grief with Garmin or Navmans.
  • YamFazMan
    YamFazMan Posts: 20,832
     Superuser
    Hi
    @samsonsg
    @XR107
    Have you tried a Drum roll restart on the device ????

    https://uk.support.tomtom.com/app/answers/detail/a_id/6965//session/L2F2LzEvdGltZS8xNDI2NjM0NDUyL3NpZC9EQTdTVHpobQ

    Charge the device for at least 2Hrs "OR" have the device plugged into a power supply
    Press and hold the on/off button until you hear a drum-roll sound then release the on/off button.
    You won’t lose anything; it’s just like rebooting your PC
    I use a Soft/drum-roll start after any upgrade large or small.
    It’s also useful to keep in mind for sorting out most minor niggles......

    If possible, for the for the first Satellite fix, go outside with a clear view of the Sky

    ATB YFM
  • XR107
    XR107 Registered Users Posts: 4
    Neophyte Traveler
    Thanks for the reply. Yes I did the drum roll start but still loses the signal and then finds it and then it goes again. Also did a factory reset (the one that doesn't delete my data).

    I would like to know why TT has this problem when my Navman doesn't. Nor did the Garmin I used before I bought the TT.

    I didn't have this problem with the TT for the first 12 months or so. It is probably the past 6 or so months.

    I wonder what people do if they do not have a computer to download the GPSfix.
  • big
    big Posts: 1,712
    Superuser
    If it used to work and now does not it sounds very much like a hardware problem such as the internal antenna wire being loose. Not being able to get a GPS fix is not a typical TomTom bug (though there was an issue with a non-TomTom generated data file many years back). Also, there aren't widespread reports of this problem here.

    If you're going to trash it anyhow perhaps open it up and look for a loose antenna.
  • j_a
    j_a Registered Users Posts: 7
    Master Explorer
    my via120 behaved similarly when I mounted a dash-cam;
    bigger distance between the two devices solved the problem;
    J.