TomTom- No GPS Signal 2019 | Week Number Roll-Over | TIMER Reset 00.00 | Error-"You cannot use this map"

Trying to update my VIA 1515 and getting no maps found error

willtisdallwilltisdall Posts: 2 [Apprentice Traveler]
edited January 15 in Map installation

I am trying to update my maps for my VIA 1515 product but keep getting a "No Maps Found" error. I have followed the instructions as suggested by the software and finally ended up here. I need some help from the community - What exactly am I supposed to do when I get this error. This is not the first time I am updating my device for maps. I never had this problem in the past.



  • dhndhn Posts: 33,126 Superusers
    Anything here?: maps found


    :flag_us: United States
    Monday - Friday: 9:00 a.m. to 8:00 p.m. EST
  • willtisdallwilltisdall Posts: 2 [Apprentice Traveler]
    Hi dhn,

    I tried the support number twice. The first girl got me set up and I started to download but then it failed half way through.

    I tried again with no success. So I called the number again and the customer service rep helped me again but the download failed again half way through.

    I am working off wifi so I will probably have to work off a wired connection to get this to work.

  • dhndhn Posts: 33,126 Superusers
    The Via 1515 model does not have WiFi to my understanding. Connect to MyDriveConnect for map downloads.
  • PogoDriverPogoDriver Posts: 1 [Apprentice Traveler]
    I have the exact same problem with my Via 1515. My computer is wired. It does not make a difference.
Sign In or Register to comment.

Who's Online28

28 Guests