TomTom Runner GPS never finds signal — TomTom Community

TomTom Runner GPS never finds signal

gus064gus064 Posts: 2 [Apprentice Traveler]
edited November 2018 in Runner & Multi-Sport
I have a TomTom runner watch that used to work perfectly when it was new, the sofware version it has is 1.8.52. I have tried restoring the clock to default values, everytime it shows that QuickGPS is active but anyway when I select to start running it stays in the "please wait" screen. It doesn't show a single signal bar.

Comments

  • tfarabaughtfarabaugh Posts: 16,344
    Superusers
    The GPS chip may have failed. Are you getting the updated QuickFix file (under About it will show a check mark) and are you updating the QuickGPS file a minimum of every three days by syncing the watch? This caches the expected satellite locations and makes for quicker attainment. Also do not try to get signal while moving, you are just making it harder on the watch. Best to just sit still with the button pointing skyward (or take it off and place it on a flat surface) until it finds the GPS. Make sure the watch is in an unobstructed area without large buildings, tree cover or reflective surfaces as this will cause a lot of interference. It will also take longer the first time you are in a new location but will speed up thereafter as it caches the location data for that spot. Once you get the Go it is best to give it another minute or two as Go is just the minimum satellites locked on. The longer you wait the more it will grab and the better your signal will be.

    If none of this helps the GPS chip may have failed in which case you will need to contact Support. To get the number for Customer Support, select Contact Us at the bottom of this page, select the service required and the product name and click Contact Customer Care and then Phone Us. It will give you the phone number for the country your account is registered under (this can be changed by clicking the flag icon in the bottom right corner of the screen).

    I hope this helped answer your question. If so, please mark it as a solution so others can look for it if they have the same question.
  • gus064gus064 Posts: 2 [Apprentice Traveler]
    I've tried all you recommended several times, I thinkit's time to call support. Thank you for reply.
Sign In or Register to comment.

Who's Online in this Category0