TomTom via135 - GPS signal issue

JayneM
JayneM Registered Users Posts: 2
Apprentice Traveler
edited December 2021 in Devices using MyDrive Connect
My TomTom via135 signal keeps dropping out whilst on a journey, this happens several times on a daily basis & it also takes a while to start / pick up a signal when I first turn it on. I am on the road for my job so need a reliable sat nav. is this a common thing with this model? I only bought it in January

Comments

  • YamFazMan
    YamFazMan Posts: 20,832
     Superuser
    Hi
    @JayneM
    Have you tried a Soft/Drum roll restart on the device ????

    Although you have the option to connect the device to a power supply for the Soft/Drum roll reboot
    I Recommend you Charge the device for at least 2 to 3Hrs

    Tomtom FAQ....
    https://uk.support.tomtom.com/app/answers/detail/a_id/6965//session/L2F2LzEvdGltZS8xNDI2NjM0NDUyL3NpZC9EQTdTVHpobQ
    __________________________________

    Charge the device for at least 2Hrs "OR" have the device plugged into a power supply
    Press and hold the on/off button until you hear a drum-roll sound then release the on/off button.
    You won’t lose anything; it’s just like rebooting your PC
    I use a Soft/drum-roll start after any upgrade large or small.
    It’s also useful to keep in mind for sorting out most minor niggles......

    If possible, for the for the first Satellite fix after the Soft/Drum roll restart, go outside with a clear view of the Sky
    ___________________________________

    (1)... Do NOT attach them to a dashboard USB port in your vehicle as they normally only supply 500mAmp (0.5Amp) and are for data transfer and not supplying power
    A dashboard USB port can also fool a NAV4 Device into entering 'Updating Mode' and display the Connected to your Computer splash screen

    (2)... Using a NONE Tomtom 3rd party under powered or a mismatched cigarette lighter charger can cause the device to go into Power Saving Mode and reduce the power... On the Models with a built-in SIM, the reduction of power to the SIM can cause the dropping of the traffic info
    _______________________________________

    As a test... Try using the Tomtom supplied cable and Tomtom supplied Power Adapter

    ATB YFM
  • JayneM
    JayneM Registered Users Posts: 2
    Apprentice Traveler
    Thanks for the advice YamFazMan! I will try the charging for 2 hours, I have done the drum roll reset but will try again