RIDER k1- No GPS signal issue — TomTom Community

RIDER k1- No GPS signal issue

ANDREW BANDREW B Posts: 3 [Apprentice Traveler]
edited January 30 in RIDER
I own a TomTom Rider K1 2006 model. I have recently renewed the battery but now have no GPS signal and the screen is in black and white, what do I do? Could you tell me how I can reset this model.

Comments

  • YamFazManYamFazMan Posts: 14,960 Superusers
    Hi
    @ANDREW B
    Note… Some early Tomtom models have a reset button for more Info see.....
    https://uk.support.tomtom.com/app/answers/detail/a_id/6965//session/L2F2LzEvdGltZS8xNDI2NjM0NDUyL3NpZC9EQTdTVHpobQ

    Have you tried a Drum roll restart on the device ????
    Charge the device for at least 2Hrs "OR" have the device plugged into a power supply
    Press and hold the on/off button until you hear a drum-roll sound then release the on/off button.
    You won’t lose anything; it’s just like re-booting your PC
    I use a Soft/drum-roll start after any upgrade large or small.
    It’s also useful to keep in mind for sorting out most minor niggles......

    ATB YFM
    Help others identify useful content...
    If someone posted something that was helpful?
    Click the 'Like' > 👍 Icon
    ____________________________

    If someone answered your question?
    Please answer 'Yes' to Did this answer the question? 'Yes' < >' No'
    ____________________________
  • EXPORTMANEXPORTMAN Posts: 634 Superusers
    Hi
    The rider K1 has a reset button behind the SD card flap use a thin paperclip and don't press too hard. If you do it can dislodge the reset switch and your device will be just a big paperweight
    Born free, now in debt
  • ANDREW BANDREW B Posts: 3 [Apprentice Traveler]
    Hi I have tried all the above including using a pin to gently press the reset button all this button does for mine is turn the sat nav off. I'm still searching for an answer. The sat nav worked before changing the battery. I have tried a new down load which allows me to scroll maps but still no GPS signal.
  • EXPORTMANEXPORTMAN Posts: 634 Superusers
    Hello the GPS module is at the top of the device set at 90 degrees to the rest of the boards Its around 3.5 cm square probably gold colours on one side with another smaller square ceramic piece attached, it has a cable going to a connector on the largest board
    Looking from the back it goes to a small round connector at the top left side. Picture below is up side down. I would suspect that you disturbed this cable connection.d7d8c47e-1858-46f6-b976-6dc010c2fe2b.jpg
    Born free, now in debt
  • ANDREW BANDREW B Posts: 3 [Apprentice Traveler]
    Thanks EXPORTMAN for your good advice about the GPS wire I have recently checked this and re-attached it and all is well! It was dislodged due to having been sent a lithium square battery and not the original round type, the good news is my sat nav is now much lighter and less likely to fall off the campervan windshield or vibrate while attached to the motorbike/scooter, and I no longer have a very expensive paperweight!
    Thanks again,
    ANDREW B
  • EXPORTMANEXPORTMAN Posts: 634 Superusers
    Great stuff glad you have it sorted.
    Born free, now in debt
Sign In or Register to comment.

Who's Online23

23 Guests