Deteriorating Battery Life on the RUNNER 3

MSK185
MSK185 Registered Users Posts: 4
Neophyte Traveler
edited January 24 in TomTom Sports
Hi I have the Runner 3 Cardio with music which I bought August 2017 after the HR function on my Runner Cardio failed.

Initially the battery life on the Runner 3 was excellent but now it can barely mange 2 x 45 minute workouts. I have night mode demo mode switched off and also the phone alerts switched off and no tracker either.

Has anyone else experienced this issue?

Thanks
Mike

Comments

  • tfarabaugh
    tfarabaugh Posts: 16,943
    Superuser
    If you search the forums you will find this is a known issue for many users with the recent updates. They are reportedly working on a fix, but no timeline has been communicated. In the meanwhile you always have the option of syncing via computer. If you go to this post and ask the moderator to roll back your firmware version it should fix it, although you will lose the Fitness Points and Fit age features:

    https://en.discussions.tomtom.com/spark-and-spark-3-runner-2-and-runner-3-473/unable-to-pair-sync-after-update-to-firmware-v1-7-53-runner-and-spark-watch-series-1030088

    I hope this helped answer your question. If so, please mark it as a solution so others can look for it if they have the same question.
  • MSK185
    MSK185 Registered Users Posts: 4
    Neophyte Traveler
    Discovered my battery issue was down to the phone sync method. I have now set it to "manual" as I'm not that bothered about getting alerts from my phone to the watch and that seems to have cured the battery issues I was having.
  • tfarabaugh
    tfarabaugh Posts: 16,943
    Superuser
    MSK185 wrote:
    Discovered my battery issue was down to the phone sync method. I have now set it to "manual" as I'm not that bothered about getting alerts from my phone to the watch and that seems to have cured the battery issues I was having.
    Good to hear you figured it out. Your initial post said you hade phone sync off. If it is on it will kill the battery very quickly as it is always looking for the phone and maintaining a constant BT connection, which is very energy intensive. If you don't need the notifications you are definitely better off having it turned off.
  • MSK185
    MSK185 Registered Users Posts: 4
    Neophyte Traveler
    I believed that the phone sync was off as I had come across the alert issue before, but when I rechecked the settings to make sure it was off I came across a new one called "Manual" I don't recall seeing it before so have set that and all seems well. Thanks for the help