Adventurer watch displays wrong treadmill distance after adjustment — TomTom Community

Adventurer watch displays wrong treadmill distance after adjustment

jbird60jbird60 Posts: 5 [Neophyte Traveler]
edited January 2019 in TomTom Adventurer
I recently acquired an Adventurer watch which I love, but I've noticed an odd phenomenon after completing treadmill runs. Even after adjusting the distance on the watch post-run, it displays the unadjusted distance in my watch's history. However, when I sync my watch with the TomTom site, the adjusted distance shows up in the app and online. Is there a way to get the adjusted distance to display in the history on my watch?

Comments

  • tfarabaughtfarabaugh Posts: 16,816
    Superusers
    It should be showing the adjusted distance in the history as it overwrites the record (which it did if the right distance is in MySports). I would try a factory reset and see if that fixes it. if not, try calling Customer Support about it. To do a factory reset, make sure the Connect software is running and dock the device to your computer. The Connect window will open; press the gear at the top right and select factory reset from the next screen. Follow the steps provided and when prompted to register or sign in to MySports, select sign in and use your existing account credentials. It is fairly straightforward and should take less than 5 minutes.

    To get the number for Customer Support, select Contact Us at the bottom of this page, select the service required and the product name and click Contact Customer Care and then Phone Us. It will give you the phone number for the country your account is registered under (this can be changed by clicking the flag icon in the bottom right corner of the screen).

    I hope this helped answer your question. If so, please mark it as a solution so others can look for it if they have the same question.
  • jbird60jbird60 Posts: 5 [Neophyte Traveler]
    Unfortunately, it appears a factory reset did not rectify the issue. I will call the support line and post whatever information I find out.
  • icemacicemac Posts: 199 [Legendary Explorer]
    hi,
    the problem is known to the support. They thinking about the solution. On watch You have wrong distance, but in web or phone application it is correct.

    I had same problem eith TT Runner 2, and now with Adventurer


    Cheers, Maciek
  • jbird60jbird60 Posts: 5 [Neophyte Traveler]
    This is indeed correct, the issue is a known problem in the TomTom watch software. The customer support representative I communicated with mentioned that this feedback is with the development team and we should hopefully see this fixed in a future software update.
Sign In or Register to comment.

Who's Online in this Category0