Adventurer: Auto Pause not available in Run modes? — TomTom Community

Adventurer: Auto Pause not available in Run modes?

jayjay16jayjay16 Posts: 2 [Apprentice Traveler]
edited January 2019 in TomTom Adventurer
Hello, I cannot get the auto pause feature to work in the Run mode on my Adventurer. It is greyed out in Run mode; previously it was available in Trail Run mode (and worked successfully) but I just upgraded to 1.7.62 and it's not available in either mode now.

Anyone got any advice on how to get this working - perhaps I am missing something in the setup? I am training by time at the moment, so auto pause on the watch itself would be a lot more useful than the app deducting still time after.

Comments

  • icemacicemac Posts: 199 [Legendary Explorer]
    hi,

    did You "turn on" autopause in Sports application or webapplication ?

    I think there is a problem

    Regards
    Maciek
  • jayjay16jayjay16 Posts: 2 [Apprentice Traveler]
    Yes they are on in both, but even if they weren't I think that's a different function; autopause in the app removes inactive time from your workout after the fact. Autopause on the watch should stop logging data at all when it detects you have stopped moving, and it's the latter I'm having trouble with.

    I used it once successfully in Trail Run mode which is why I am now so confused that it is greyed out there as well as in standard Run mode.
Sign In or Register to comment.

Who's Online in this Category0