GO LIVE 825 reboots every couple of minutes and GPS issue — TomTom Community

GO LIVE 825 reboots every couple of minutes and GPS issue

since updating my 825 yesterday it shuts down (turns its self off) and reboots every couple of minutes or so and only seems to hold a gps signal for a few seconds before shutting down. it makes it impossible to use, please has anyone have any ideas how to sort this?
TIA
Tony.

Comments

  • NiallNiall Posts: 10,767
    Superuser
    @tondew

    Remember after each up date to do a soft reset, you will loose nothing, it is like rebooting your computer and reloads all the new files from an update.

    A soft reset :- with your device charged for at least 2Hrs "OR" have the device plugged into a power supply; press and hold your on/off button until you hear a drum-roll sound (or the TomTom hands symbol appears) then release the on/off button. Make sure you are outside and have a clear view of the sky (satellites)
  • tondewtondew Posts: 2 [Apprentice Traveler]
    Thanks Niall, seems to have done the trick and is working ok again now.
    Much appreciated.:relaxed:
  • NiallNiall Posts: 10,767
    Superuser
    @tondew

    Glad that was helpful
  • JudgeJJudgeJ Posts: 4 [Apprentice Traveler]
    edited December 2019
    Dear all, I have a similar problem.

    My device is a Go Live 825 (FBxxxxxxxxx806) and as part of troubleshooting I have just replaced the battery, which is now new.

    I perform a "drum roll" start and release the button immediately, the device will start at my saved (old) home location (abroad) while looking for GPS signal,
    then pick up signal and display my current location (including name of street I am on)
    then freezes and right-hand side status bar (where Live Services used to be) shows little spinning wheel
    then entire map becomes grey, while still showing name of street I was on
    then screen goes all black / device shuts down.

    Restarts automatically on TomTom logo and "nighttime street drive" image.
    Finds my last location (= before it crashed), and displays map again without problem for a few seconds, maybe 2-3 minutes max
    Then freezes, grey map and repeats as above.

    And repeat, and repeat. Only way to shut down is hold Start button thirty seconds.

    I have also tried the "drum roll" start and held button further until the white text status information, then released start button -> does not seem to do any better.

    I have tried "three rapid pushes" on the start button after seeing white text status, same effect (= none). I still reboot as per regular drum start, but then the cycle of freeze-crash-restart continues.

    Can someone please help any further ? Can I try other things, or what from the above am I not doing correctly ?

    Also, when I last performed map update, there was apparently plenty of available space on device (1.5 Gb if I remember)

    Many thanks in advance !

    Kind regards, JudgeJ


    Mod edit: Please don't post private or personal information on a public forum. Thanks!
Sign In or Register to comment.

Who's Online in this Category0