GO LIVE 1005 keeps turning off/ freezing/rebooting - Page 4 — TomTom Community

GO LIVE 1005 keeps turning off/ freezing/rebooting

12467

Comments

  • peter.wright2peter.wright2 Posts: 1 [Apprentice Seeker]
    Mine's now doing similar after a software update; The LIVE services aren't working, like they're not even there. My subscription is valid, but I cannot access the LIVE services from the screen, even the searching for a places on tomtom services just results in a spinning circle.
    There is no traffic bar and the speed camera's come up in grey now not blue.
    I've tried every solution; even reseating the sim card, replacing the battery (so the device now lasts 2 hours instead of 10 minutes!). The only thing it will not do is a full software restore, despite follwing the instructions to the letter, time & time again. It's like the software module for the data services hasn't loaded, as there's no IMIE number even.
    TomTom support's solution is to trade it in! Great, that's not what I want to do!
  • CampDemonCampDemon Posts: 3 [Apprentice Traveler]
    Well, sad to say that my 1005 has also decided to go into a permanent loop since the map update. Tried every possible way to reset but to no avail. Cannot get it to link to the computer so unable to get any data (mainly favourites) off it. Totally fed up with Tom Tom, similar thing happened a few years ago to an old model but that got fixed. Glad it didn't happen just as we were heading abroad at least it gives me time to get a new one WHICH WILL NOT BE A TOM TOM. Stuff that for a lark, I'm looking at other makes now and will not use Tom Tom again.
  • CampDemonCampDemon Posts: 3 [Apprentice Traveler]
    Well, sad to say that my 1005 has also decided to go into a permanent loop since the map update. Tried every possible way to reset but to no avail. Cannot get it to link to the computer so unable to get any data (mainly favourites) off it. Totally fed up with Tom Tom, similar thing happened a few years ago to an old model but that got fixed. Glad it didn't happen just as we were heading abroad at least it gives me time to get a new one WHICH WILL NOT BE A TOM TOM. Stuff that for a lark, I'm looking at other makes now and will not use Tom Tom again.
  • bettygisbertzbettygisbertz Posts: 1 [New Seeker]
    My Go Live 1005 Camper has exactly the same problem as listed many times here. It sticks in a loop of starting up and the start screen picture, which after about 10 seconds, dims slightly, then after a few more seconds it re-starts and continues in this loop. I have tried all the possibilities listed here with no success. The problem was designed and installed by TomTom to increase sales! In the meantime, I have now bought a new unit (Blaupunkt) because I am not prepared to be screwed by TomTom again in 4 years!
  • ful5ttful5tt Posts: 2 [Apprentice Seeker]
    I read all your comments and I see that I am not the only one to have this problem.
    I'm sorry that tomtom is absent and does not recognize the problem.
    Now I have to buy a tomtom or garmin ??
  • CampDemonCampDemon Posts: 3 [Apprentice Traveler]
    Quick update - I called UK customer services (02079 290132) who said they were aware of the issue and the technical team were looking into it. Plugged my TomTom in today, just thought I'd give it another go, it loaded up ok, linked to the computer and did some updates!! Worked fine on a local trip and has not lost any favourites etc. I have no idea if they have managed to resolve it and sent a fix via the TomTom live services? Either that or an elf has magically fixed it overnight. Totally bamboozled but a happy camper again.
  • camper_davecamper_dave Posts: 23 [Outstanding Wayfarer]
    I too have this issue and have gone through 1st level support attempts to recover the device but everything failed. I have subsequently been informed "We got your case investigated with the senior team and it seems that it a known issue and they are already working on it" but I'm sure how much effort is being put into it since the offending map upgrade was back in December!
    My device continually reboots, never actually loading up. If reset into "recovery mode" it will display the "waiting connection" screen indefinitely but as soon as the usb is connected to mydrive and the restore process begins, the reboot cycle starts again. As far as I can see, without returning the satnav, it will need a change to mydrive or a stand-alone program sent out in order to fix this!
  • camper_davecamper_dave Posts: 23 [Outstanding Wayfarer]
    There are so many threads referring to this issue - reboot loop after upgrading to map v10.20.

    WHEN WILL TOMTOM FIX THIS?
  • camper_davecamper_dave Posts: 23 [Outstanding Wayfarer]
    There are so many threads referring to this issue - reboot loop after upgrading to map v10.20.

    WHEN WILL TOMTOM FIX THIS?
  • Blades52Blades52 Posts: 1 [New Seeker]
    Spoken to other users all with same problem they have contacted TomTom and they say they know about it and are trying to resolve the issue.I have tried ringing but the line is engaged.Dies anyone have a valid email address to contact them on?
  • JohnstJohnst Posts: 28 [Prominent Wayfarer]
    I have re-loaded the video again.
    Good luck!

  • YamFazManYamFazMan Posts: 15,246 Superusers
    Hi
    @camper_dave
    @Blades52

    Have you tried the method shown in the video... reposted by user Johnst
    Above this post

    Or Here... https://discussions.tomtom.com/en/discussion/comment/1624755/#Comment_1624755

    ATB YFM
  • The FidgeThe Fidge Posts: 1 [New Seeker]
    Hi, I am also having this exact problem. Except i cannot get into settings as the screen locks on the start up screen then goes black and same thing happens again. I have found no helpful answers. Please, someone must know?
  • DougLapDougLap Posts: 3,370 Superuser
    Hi All

    Suggest you look at the following for information. There is a video that someone has done showing how they resolved this problem.

    https://discussions.tomtom.com/en/discussion/1041513/tt-camper-1005-not-starting-since-new-map-installed#latest

    Doug
  • camper_davecamper_dave Posts: 23 [Outstanding Wayfarer]
    Hi, I have tried everything to recover from the continuous reboot loop to no avail!!!
    TomTom Support have just informed me that their conclusion is that "the Internal memory of the device has gone bad" (perhaps they think it is like a tomato??!!). They will not repair and offer a discount off a new replacement. Totally unacceptable!!!! The map upgrade has corrupted the memory, effectively "bricking" the device. This device is not yet on the End of Life list and should still be supported. Even if EOL, a manufacturer cannot just force users into replacement - even Microsoft don't do that!!!!!
  • camper_davecamper_dave Posts: 23 [Outstanding Wayfarer]
    The 10.20 map update seems to have "bricked" many Go1005 Camper & Caravan devices. TomTom have acknowledged that there was a problem with the update in writing "We got your case investigated with the senior team and it seems that it a known issue and they are already working on it." Despite this, they will not fix the problem and now come back with "As we don't repair this device we can offer you a discount on purchasing a new device." NO GOOD ENOUGH!!!!
  • camper_davecamper_dave Posts: 23 [Outstanding Wayfarer]
    How many users are suffering from this?? I am...…..
  • camper_davecamper_dave Posts: 23 [Outstanding Wayfarer]
    I have been a TomTom user for many years now and always supported their products. I now find that my Go1005 Live Camper & Caravan satnav has been "bricked" by the latest 10.20 map upgrade. It now continually re-boots, never getting past the start-up display. I have been through all possible fixes with TomTom Support but cannot recover the device. If it is started in "recovery" mode it will quite happily sit at the screen awaiting a usb connection all day without re-booting. Connect it to mydrive and the re-booting loop starts again. I was initially told that this was a known issue but I have subsequently been told that "the internal memory is bad" and I must purchase a replacement!!!
    I cannot accept this!!! TomTom have rendered a perfectly good working device unusable and must be held responsible to make good.
  • dogface4legsdogface4legs Posts: 1 [New Traveler]
    Same preblem camper-dave
  • yelloneyellone Posts: 2 [New Seeker]
    I have been a TomTom user for many years now and always supported their products. I now find that my Go1005 Live Camper & Caravan.
    Sometimes a map upgrade takes a very long time, but it works.
    Yesterday I got a problem at startup - the navi starts I choose one of my favorite a the navi calculate the route, the drive time and the arrivale time -
    but the buttom "Fertig" in English mayby done or ready was still highlighted and the routing didn't start. I recognice that the actuell time wasn't correct it shows one hour less 7:00 and not 8:00
    2 hours late @ home I connect the navi with the PC - found there are 2 new updates and try to install them - wasn't possible!!!
    I followed the instructions
    at de.support.tomtom.com
    But the navi still is not able to start as usual
    the phone support is not available ....
    I assume "end of lifetime" because TomTom will not repaire this modell !!!
  • yelloneyellone Posts: 2 [New Seeker]
    this is the link to the support page
    https://de.support.tomtom.com/app/answers/detail/a_id/1907
  • VikramKVikramK Posts: 8,270 TomTom Moderator
    edited February 20
    Hi @dogface4legs

    We have created a ticket internally for investigation of this issue.

    To troubleshoot this problem our Product Team has created jobs in the backend which will remove some files that could be causing this issue.

    I would want you to try the below steps please:

    1. Without connecting the device to the computer open MyDrive Connect.
    2. Right-click the MyDrive Connect icon in the Windows notification area or Apple menu bar and then select > Settings
    3. Select the tab Downloads.
    4. Click Empty download folder.
    5. Click Save settings.
    6. Restart MyDrive Connect:
    Click the MyDrive Connect icon in the Windows notification area or Apple menu bar and then click Quit.
    7. Start MyDrive Connect.
    Windows: Click Start > All Programs > TomTom > MyDrive Connect.
    Macintosh: Double-click MyDriveConnect.app in the Applications folder.
    8. Connect your device and let the jobs process...
    You should see the spinning cogwheel.
    Once that finishes disconnect the device and test it!

    Thanking you in advance for testing this... :)

    Regards
    Vikram :)
  • JohnstJohnst Posts: 28 [Prominent Wayfarer]
    Hello all.
    I will try to explain what the problem is.

    First some basic information:
    The device consists of 3 pieces of data or software:
    - Recovery software, fixed installation (in case of a problem to contact the TomTom server) and install the Driver.
    - Driver app. current version V12.075
    - map information.

    Only (via USB) communication is possible if the recovery process or the driver app is fully started.

    During the startup of the driver app (V12.075) this app checks the map.

    Now an explanation about the startup problem:
    The TomTom map probably shows an error on the map.
    As a result, if the map is checked by the app, the device is stuck and there is no connection to the computer.

    With the current Drive app, it is not possible to start the device without the map being checked.

    TomTom will have to write a new drive app to solve this problem. This new app should provide the ability to remove the map before it is checked by the app.

    Personally, I do not see this happening.

    TomTom should offer anyone with this problem a new offer.
    gr,
    John
  • fiwofiwo Posts: 4 [Master Traveler]
    VikramK - I've done the way you described in your post from February 20th.
    But, when I start my device, it is unable to connect to MyDrive Connect - it is still in an eternal loop.

    I am in the middle of Spain and hope to get my Device in order before traveling home with my motorhome.
Sign In or Register to comment.

Who's Online16

Bembo
Bembo
DougLap
DougLap
Jürgen
Jürgen
Ondansetron
Ondansetron
Test9
Test9
+11 Guests