GO LIVE 1005 keeps turning off/ freezing/rebooting — TomTom Community

GO LIVE 1005 keeps turning off/ freezing/rebooting

I have a Go 1005 Satnav. I recently updated the maps and then left it in the car as usual. When I next came to use it, it no longer worked. It switches on, starts up for a few seconds then the screen goes grey (it freezes) , then black and it restarts (without the drumroll). This pattern then keeps on repeating about every 30 seconds. I tried keeping it indoors for a week in case it was damp, I connected it to the computer to get the latest updates etc. Is it broken and ready to be chucked or is there something I can do? Any suggestions welcome.
«134567

Comments

  • dhndhn Posts: 33,174 Superusers
    Try a drum reset on the unit by holding the power button about 20 seconds till you hear the drum sounds. Also, are you using a usb port in the car for charging (you shouldn't) or the car charger?
  • edwinadedwinad Posts: 4 [Apprentice Traveler]
    Thanks for your help. Unfortunately this hasn't helped.
  • edwinadedwinad Posts: 4 [Apprentice Traveler]
    I have just tried a factory reset in settings and it "may" be working (can't tell till I go out).
    I tried to do the reset where you hold the power button till you get a black screen with white text and then press the power button 3 times. Unfortunately I couldn't get that to happen. My Tomtom started but with continued pressing just shut down again. Very annoying.
  • edwinadedwinad Posts: 4 [Apprentice Traveler]
    The partial factory reset in settings on the Tomtom device seems to have done the trick. Just been out and it is working ok. Thanks to everyone who has taken the time to post solutions to the problem on this site. Clearly this is quite a common problem.
  • HuwrhysHuwrhys Posts: 16 [Master Explorer]
    edited January 31
    I updated my new map on my camper unit and since then I can't get it to settle down. It wouldn't allow me to enter a destination and just freezes when I tried. I now have just the opening image (My photo at start up) and freezes. I have tried to connect the unit to see if another update would sort it out but unfortunately it won't connect. Can anyone offer some help? I have rebooted it a number of times but it just comes back to the start up image and sticks. HELP!!!!!!
  • dhndhn Posts: 33,174 Superusers
    Try a drum reset on the unit by holding the power button about 20 seconds till you hear the drum sounds.
  • HuwrhysHuwrhys Posts: 16 [Master Explorer]
    Sorry I should have been clearer. When I said reboot I meant a drum reset. It just freezes on my opening image. It then shows the reset tomtom logo as if reset but without the drum roll and back to the image this cycle continues until I unplug it. Then the unit remains on the image until I turn it off with the power switch.
  • HuwrhysHuwrhys Posts: 16 [Master Explorer]
    Ok now, try as I might the recovery just isn't working. I get the spinning cog and plug in. It restarts My Drive and says its connected and is restoring. It then goes black and the TomTom logo comes up as if rebooting and my start image appears. It then shows it's disconnected.
    Help again please!!!
  • dhndhn Posts: 33,174 Superusers
    edited February 20
    Call support tomorrow:

    United Kingdom
    02079 490 132
    Monday - Friday: 9:00 a.m. to 5:30 p.m.
  • NiallNiall Posts: 10,563 Superuser
    @Huwrhys

    Check with Customer Services the status of your subscription(s)

    :flag_hu: Magyarország (Hungary)
    0036 177 792 27
    hétfő-péntek: 09:00-17:00
  • HuwrhysHuwrhys Posts: 16 [Master Explorer]
    I have lifetime maps and a further 18 months of traffic/cameras still to run.
  • HuwrhysHuwrhys Posts: 16 [Master Explorer]
    It's dead. They've offered a 25% discount as a goodwill gesture which considering I got a 20% discount when I bought as a non TT customer it seems a bit mean. Have to say I feel hard done by. It worked fine before the update so I feel the update screwed it.
  • JohnstJohnst Posts: 28 [Prominent Wayfarer]
    I had the same problem.
    After attempting to recover for a number of times, the tomtom started normally. I immediately installed a smaller map. After this installation the tomtom will work properly again.
    I think there is an error in the full map of tomtom!
    John
  • JohnstJohnst Posts: 28 [Prominent Wayfarer]
    Ask for tomtom.
    Is it possible to start the TomTom GO LIVE 1005 without the map being checked. This is to install a new map.
    John
  • JohnstJohnst Posts: 28 [Prominent Wayfarer]
    Ask for tomtom
    Is it possible to start the tomtom without the tomtom checking the map.
    If there is an error in the card then the tomtom comes in a loop and there is no communication possible with tomtom drive connect.

    If the above is not possible and TomTom delivers and incorrect map update.
    All TomTom have become worthless.
    John
  • 5150user5150user Posts: 40 [Sovereign Trailblazer]
    Hi All

    I have a go live 1005 caravan and camper doing exactly the same thing

    following the new map version upgrade a couple of weeks ago just before Xmas

    called support who tried to help but unfortunately I was on the phone so long my battery died and I lost the call

    Support said they would push a new download to my device but tomtom keeps restarting not long after the install starts
  • JohnstJohnst Posts: 28 [Prominent Wayfarer]
    If I load the original full map then the problem is also back. This means that there is an error in the map.
    The TomTom then enters in a loop and no longer communicates with the TomTom Drive Connect.
    Definitely a map error from TomTom.
    By starting several times in recovery mode it is sometimes possible to get out of this. see above.
    John
  • 5150user5150user Posts: 40 [Sovereign Trailblazer]
    since TOMTOM support pushed out new software the device will not get past the welcome picture
    ( previously it had been opening up the device screen and even showed writing route instructions before freezing saying connecting to GPS )

    they also advised me to deleted the cached data (RUN > appdata > LOCAL > TOMTOM delete HOME3 directory and restart PC but that made no difference
  • JohnstJohnst Posts: 28 [Prominent Wayfarer]
    Is it possible to put the tomtom in recovery?
    John
  • 5150user5150user Posts: 40 [Sovereign Trailblazer]
    Cogs screen ?

    then connect to pc MYDRIVE Connect ?


    it attempts to restore but the tomtom device restarts itself so that fails every time
  • JohnstJohnst Posts: 28 [Prominent Wayfarer]
    OK
    I will tell you how I have succeeded:
    - hold the start button until drum sound is heard.
    - wait 10 to 20 seconds
    - press the start button again to switch off
    - briefly press the start button again
    repeat until the device starts normally

    When the device has started:
    - connect the device directly to the computer
    - download a smaller part of the map (not as usual the entire map)


    Connection to the PC is only possible if the device has been started normally.

    The problem is whether:
    - a defective map
    - a stack overflow
    - tomtom software can not handle large maps

    If this fails, only TomTom can solve its own problem.

    I hope that the problem will be solved.
    gr,
    John
  • 5150user5150user Posts: 40 [Sovereign Trailblazer]
    Thank you John

    I will have a go
  • 5150user5150user Posts: 40 [Sovereign Trailblazer]
    WELL DONE JOHNST

    looks like I may have sorted it, now responding and have loaded Zone 1 & Zone 4 maps and can switch between them

    device seems to be responding but not been out with it yet


    it was following your startup sequence that allowed me to progress :-

    - hold the start button until drum sound is heard.
    - wait 10 to 20 seconds
    - press the start button again to switch off
    - briefly press the start button again
    repeat until the device starts normally
  • JohnstJohnst Posts: 28 [Prominent Wayfarer]
    You can now place a new welcome image in the device.

    Good luck with the working device.

    gr,
    John
Sign In or Register to comment.

Who's Online34

Berty007
Berty007
capi59
capi59
Jopi1956
Jopi1956
Smurf_Tom_2005
Smurf_Tom_2005
+30 Guests